Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Need help solving performance issue

I have Cisco 2900 series routers on both sides of a Metro Ethernet Circuit. We have purchased 200MBPS of bandwidth, to transfer data from one SAN to another.

Looking at my SAN, I am sending data at about 50MBPS. I called my provider, and they confirmed that I am only using 25% of the bandwidth I purchased.

The interfaces are gigabit interfaces, so I've limited those interfaces to 200MBPS to keep from overloading the circuit. But obviously, there is another configuration issue somewhere that is preventing me from getting all that I need.

I'm looking for help on where to turn to try and locate my configuration issues.

Thanks.

  • WAN Routing and Switching
Everyone's tags (1)
7 REPLIES
VIP Super Bronze

Need help solving performance issue

so I've limited those interfaces to 200MBPS

What happens if you don't rate limit the interface to 200Mbps?

Do you get more then 50Mbps?

New Member

Need help solving performance issue

not sure, will be testing stuff tonight.

Gold

Need help solving performance issue

whats the frame size coming off the SAN ?

New Member

Need help solving performance issue

I'm a bit concerned about this since the SAN and local network is configured for jumbo frames, but I have no real control over frame size when it leave my network.

I'm open to ideas on how to address this.

Gold

Need help solving performance issue

Thats where i was headed. SANS tend to be different animals.

is your link between site routed ?

Maybe there is some means to make it Layer 2 all the way, and get something in place to handle jumbo frames.

New Member

Need help solving performance issue

It is routed. But the metro ethernet is almost bridge like. But even if that was the case, I still would need Century Link to configure those switches and other devices to use jumbo frames, and I'm not sure that is an option.

Super Bronze

Re: Need help solving performance issue

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

What model 2900 and what's the CPU look like when you top out at 50 Mbps?

From your later posting, if you're dealing with jumbo Ethernet and your WAN connection doesn't support it, it's possible your 2900 is fragmenting packets which can be very adverse to its performance.

182
Views
0
Helpful
7
Replies
This widget could not be displayed.