Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Need someone to check ASA 5505 port forwarding config

Hi.I've configured port forwarding on an ASA 5505 to connect to an Access Point web administration.This Is for testing purposes only.

  I've followed the guidelines for port forwarding and I've created an access list but I can't connect to the AP.I know It's working because It connects fine when connected to my speedtouch router.

I've attached a running-config.Any assistance would be appreciated! Thanks

I'm getting hit counts on the ACL and I'm getting untranslate_hits on the nat but no translate hits.

  

interface Vlan1

nameif inside

security-level 100

ip address 10.0.0.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 192.168.10.16 255.255.255.0

!

access-list switchsdm extended permit tcp any any eq www

global (outside) 1 interface

nat (inside) 1 10.0.0.0 255.255.255.0

static (inside,outside) tcp interface www 10.0.0.2 www netmask 255.255.255.255

access-group switchsdm in interface outside

route outside 0.0.0.0 0.0.0.0 192.168.10.254 1

2 REPLIES
New Member

Need someone to check ASA 5505 port forwarding config

Pleas Sirs, Madams I require your expertise! I Implore you're kindness as a humble network understudy and what have you!!

New Member

Need someone to check ASA 5505 port forwarding config

Ok. Note to self.

  Do not use cheap tp-link access point to test port forwarding.

  Do not try and remote desktop to a windows 7 starter machine.

It was working all along!

324
Views
0
Helpful
2
Replies
CreatePlease to create content