Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Need to remove Serial T1 Card from Router Config

I have recently made a WAN change from T1 to fiber and my Cisco 2600 series router no longer needs to connect over the Serial T1 card. The Serial connection also provided a few voice channels for the old phone system that are no longer needed.  I need to keep Main Cisco 2600 router in place because I have many network devices that use it as the gateway instead of my firewall.  I will not require the second subnet for Offsite Cisco 2600 anymore either.  Please help me with the commands that will be required to remove all instances of the Serial connection and Offsite Cisco 2600.  I have included the config of the Main Cisco 2600 below.

Main Cisco 2600 - LAN Interface - 192.168.47.10 (keeping)

Cisco Firewall - 192.168.47.100 (will remain)

Offsite Cisco 2600 - LAN Interface - 192.168.20.10  (no longer needed)

Main Cisco 2600 Config

User Access Verification

Password:

Main>enable

Password:

Main#show config

Using 2303 out of 29688 bytes

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Main

!

enable secret

enable password

!

ip subnet-zero

no ip domain-lookup

!

voice-port 1/0/0

input gain 5

output attenuation 5

connection plar 76

description connected to PBX

!

voice-port 1/0/1

input gain 5

output attenuation 5

connection plar 77

description connected to PBX

!

dial-peer voice 5 pots

destination-pattern 9

port 1/0/0

prefix 9

!

dial-peer voice 11 pots

destination-pattern 1.

port 1/0/0

prefix 1

!

dial-peer voice 12 pots

destination-pattern 2.

port 1/0/0

prefix 2

!

dial-peer voice 13 pots

destination-pattern 3.

port 1/0/0

prefix 3

!

dial-peer voice 14 pots

destination-pattern 4.

port 1/0/1

prefix 4

!

dial-peer voice 15 pots

destination-pattern 5.

port 1/0/1

prefix 5

!

dial-peer voice 16 pots

destination-pattern 6.

port 1/0/1

prefix 6

!

dial-peer voice 86 voip

destination-pattern 7.

session target ipv4:192.168.20.10

!

dial-peer voice 87 pots

destination-pattern 87

port 1/0/1

!

dial-peer voice 88 pots

destination-pattern 86

port 1/0/0

!

!

!

!

!

interface Ethernet0/0

description connected to EthernetLAN_1

ip address 192.168.47.10 255.255.255.0

no ip directed-broadcast

no keepalive

bridge-group 1

!

interface Serial0/0

description connected to Branch

bandwidth 1536

ip unnumbered Ethernet0/0

no ip directed-broadcast

ip rtp reserve 16384 100 56

encapsulation ppp

ip rtp header-compression iphc-format

ip tcp header-compression iphc-format

no ip mroute-cache

fair-queue 64 256 1

service-module t1 clock source internal

service-module t1 remote-alarm-enable

bridge-group 1

!

router rip

version 2

network 192.168.47.0

no auto-summary

!

ip default-gateway 192.168.47.10

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.47.100

ip route 192.0.0.0 255.0.0.0 Ethernet0/0

!

bridge 1 protocol ieee

!

line con 0

exec-timeout 0 0

login

transport input none

line aux 0

line vty 0 4

password

login

!

no scheduler allocate

end

Main#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

       U - per-user static route, o - ODR

Gateway of last resort is 192.168.47.100 to network 0.0.0.0

C    192.168.47.0/24 is directly connected, Ethernet0/0

     192.168.20.0/24 is variably subnetted, 2 subnets, 2 masks

C       192.168.20.10/32 is directly connected, Serial0/0

R       192.168.20.0/24 [120/1] via 192.168.20.10, 00:00:25, Serial0/0

S*   0.0.0.0/0 [1/0] via 192.168.47.100

S    192.0.0.0/8 is directly connected, Ethernet0/0

Everyone's tags (7)
1 REPLY

Need to remove Serial T1 Card from Router Config

Hi Kevin,

conf t

default interface se0/0

!

no dial-peer voice number type

....

no dial-peer voice number type

!

no port voice-port 1/0/0          !   please check if the no port command is available on your IOS

no port voice-port 1/0/1

!

end

wr

!

HTH

Alessio

550
Views
0
Helpful
1
Replies
CreatePlease to create content