Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Netflow module on 4506

folks

i've installed a netflow card, WS-F4531, on one of my 4506 switches but i'm not getting the reports i expected

the card is installed ok and all the commands are correct (so i'm told)

i'm using 3rd party software from crannog software to report the exported results

my problem:

i was expecting the same results as i get from my routers, i.e. per interface details but with the switch all i'm getting is per vlan and as i only run a single vlan on this switch the results mean little

has anyone tried this themselves and resolved it?

many thanks to anyone taking the time to reply

2 REPLIES
New Member

Re: Netflow module on 4506

Hi,

can i see the config. if its ok...........

asssuming the config is correct. i would suggest to get in touch with the crannog software, we had a problem similar to this its resolved by the company.

Regards

New Member

Re: Netflow module on 4506

thanks for your reply

i've taken out alot of the config - irrelevant stuff mostly - thanks again

Current configuration : 20461 bytes

!

! Last configuration change at 12:20:37 UTC Fri Jan 6 2006 by ***********

! NVRAM config last updated at 12:11:27 UTC Fri Jan 6 2006 by ***********

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log datetime msec localtime show-timezone

no service password-encryption

service compress-config

!

hostname *******4506

!

boot system flash bootflash:cat4000-i9s-mz.121-19.EW1.bin

logging buffered informational

logging monitor notifications

aaa new-model

aaa authentication login default group tacacs+ local line

aaa authentication enable default group tacacs+ enable line

aaa accounting exec default start-stop group tacacs+

enable secret 5 ************************

!

vtp mode transparent

ip subnet-zero

ip flow-cache timeout active 1

ip domain-name ***.***.**

ip name-server 10.*.*.*

ip name-server 10.*.*.*

!

spanning-tree extend system-id

!

interface Vlan1

ip address 10.*.*.* 255.255.254.0

!

ip default-gateway 10.*.*.*

ip flow-export version 5

ip flow-export destination 10.*.*.* 2055

ip route-cache flow infer-fields

ip classless

ip route 0.0.0.0 0.0.0.0 10.*.*.*

ip http server

!

!

logging facility local6

logging 10.*.*.*

!

tacacs-server host 10.*.*.*

tacacs-server key ************

!

!

line con 0

exec-timeout 35791 0

password *********

stopbits 1

line vty 0 4

password *********

!

ntp clock-period 17179879

ntp server 10.*.*.*

!

monitor session 1 source vlan 1

monitor session 1 destination interface Fa4/34

monitor session 2 source interface Gi3/1

monitor session 2 destination interface Fa4/4

end

576
Views
0
Helpful
2
Replies
CreatePlease to create content