Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Netgear Adsl Modem and Cisco 2800 Router

I have netgear adsl modem and cisco 2800 router which i would like to configure.

My isp has given username and password. I need to know how do i configure Cisco 2800 Router.

Here is my basic setup:

1. ADSl line going into netgear modem

2. Crossover cable from netgear to Cisco 2800 router FE0/0.

3. Straight cable from Cisco 28000 router FE0/1 into 5 port Switch.

=========================================

I would like to bring this router up and running so that i can use other 4 pcs.

Please give me the step by step commands so that i can configure.

My ISP has given PPPOE authentication username and pass.

Thanks

6 REPLIES
New Member

Re: Netgear Adsl Modem and Cisco 2800 Router

Why don't you use the Netgear for the ISP authentication? It's easier to do it that way.

New Member

Re: Netgear Adsl Modem and Cisco 2800 Router

Thanks for the reply as per your instructions i have don the authentication in modem. now can you please let me know the commands so that i can use the cisco 2800 router.

Please give step by step commands. I want to use 192.168.0.1

Thanks

thanks

New Member

Re: Netgear Adsl Modem and Cisco 2800 Router

any experts in forum?

Re: Netgear Adsl Modem and Cisco 2800 Router

Hello,

it might be easiest if you post the configuration of the 2800 you have so far, we can then make the necessary additions/amendments.

Regards,

GNT

New Member

Re: Netgear Adsl Modem and Cisco 2800 Router

Current configuration : 826 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname srinivas

!

boot-start-marker

boot-end-marker

!

!

no network-clock-participate aim 0

no network-clock-participate aim 1

no aaa new-model

ip subnet-zero

!

!

ip cef

!

!!

no ftp-server write-enable

!

!

!

!

interface FastEthernet0/0

ip address dhcp

ip nat outside

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.0.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

ip classless

ip route 0.0.0.0 0.0.0.0 124.254.72.6

ip http server

ip nat inside source list 102 interface FastEthernet0/0 overload

!

!

access-list 102 permit ip 192.168.0.0 0.0.0.255 any

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

!

end

New Member

Re: Netgear Adsl Modem and Cisco 2800 Router

Any Suggesstions

1067
Views
4
Helpful
6
Replies