Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Network Browsing

HI, i have configured the router. Everything seems to work. i can ping from both end with ip address and DNS name. But i cannot see the list of computers in the network tree at both end, i.e neither at the H.O nor at the branch office.

Could you suggest me changes in the IOS so that i can browse the network of my head office.

I have windows 2003 domain environment and all the Branch computers are successfully connected to domain

==============H.O Router(RTR-A)===============

Current configuration : 1413 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RSC_PP_TR

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

!

!

ip domain name abc.com

ip name-server 10.104.16.140

!

!

interface FastEthernet0/0

description LAN CONNECTS TO PORT3 OF FG-300A

ip address 192.168.16.10 255.255.255.248

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

description CONNECTS TO tr-rtr S0/0/0

ip address 192.168.10.1 255.255.255.252

!

interface Serial0/0/1

no ip address

shutdown

clockrate 2000000

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.16.9

ip route 10.104.17.0 255.255.255.192 192.168.10.2

!

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit any

!

control-plane

line con 0

login local

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet

!============================================

=========Branch router (RTR-B)===============

Current configuration : 1514 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname tr-rtr

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 10.104.17.1 10.104.17.10

!

ip dhcp pool TR_Centre

network 10.104.17.0 255.255.255.192

dns-server 10.104.16.140

default-router 10.104.17.1

!

!

ip domain name abc.com

ip name-server 10.104.16.140

!

!

interface FastEthernet0/0

description LAN INTERFACE ON SWITCH

ip address 10.104.17.1 255.255.255.192

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

description CONNECTS TO HO_S0/0/0

ip address 192.168.10.2 255.255.255.252

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.10.1

ip route 10.104.16.0 255.255.255.0 192.168.10.1

ip dns server

!

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit any

!

control-plane

!

!

line con 0

login local

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet

!

end

===========================================

Regards

SK

2 REPLIES

Re: Network Browsing

Hi,

This is a Microsoft issue and can't be resolved by any Cisco configuration. Search Microsoft's site using the query "Troubleshooting Browsing" and you'll find some pointers.

HTH

Andrew.

Re: Network Browsing

Hi SK,

the reason why you couldn't see the other computers running on the remote side is because they are not broadcasting the information to the computers in your end, basically listing the computers on the network neighborhood is happening through broadcast, since these broadcast cannot pass via router, thats the reason you couldn't see the list of computers on the remote end.

but when ur in the same network, you can the list of computers getting displayed in the nettwork neighborhood.

hope this helps.

rate this post if ur satisfied.

104
Views
0
Helpful
2
Replies
CreatePlease to create content