Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Network clocks on ATM

Hello,

I have 3xE1 ( atm 0/0/0 , 0/0/1, 0/1/0)  circuits in an IMA group( c3845 with AIM card connected to MPLS ).I am seeing the circuits bouncing in and out of the IMA group and lots of RX aal5 layer errors on our smmp monitoring tool.Circuits/controllers are not going down but have lots of 'slip secs / Errored secs'. I am also seeing log errors below. I have read that below can be related to the clocking. Can someone please clarify how this clocking should be best configured with ATM IMA ? What do I need to go back to my WAN provider with ? I have not requested circuit testing yet as they've told me to check the card/physical cabling which I have done and all is good.

Interface ATM0/0/1 lost cell delineation

IMA0 now has 3 active links.ce ATM0/0/1 regained cell delineation

Currently I have the below configured. Do I need to use the 'network clock select option also ? Am I correct and saying these take their clocking from the Backplane/PLL ? I had a problem before where the e1s on the router were taking their clocking from one of the circuits in the IMA group and they told me it was different on the ATM switch end which was changed by the provider to rectify the problem.

network-clock-participate wic 0
network-clock-participate wic 1
network-clock-participate aim 0

Thanks a lot

1 REPLY
Hall of Fame Super Gold

Re: Network clocks on ATM

If you are taking clock from line, for three links you need

:

network-clock-select 1 E1 x/x/x

network-clock-select 2 E1 x/x/x

network-clock-select 3 E1 x/x/x

That will eliminate slips and possibly cell delimitation issues.


Please remember to rate useful posts clicking the stars below.

547
Views
0
Helpful
1
Replies
CreatePlease to create content