Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
VIP Purple

Network issue at remote location

Hello Everyone,

I am trying to ping my remote location router then am getting lots of Request timeout and one of the SAP application is very slow.

Can you please help me to find the issue.

Mp PC(HQ)------------------------------->Via Tunnels-------------------------->Branch Location router(International)

Brach office have 10Mbps line and connected with 2 tunnels to HQ.

HQ have 100Mbps line for the external communicational.

Here I attached the ping output to remote location from hq.

what could be the problem ??????

Regards

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Network issue at remote location

Hi

the problem is not in the GRE tunnel and is not in the IpSec.

the problem is not in the  firewall.

packets are lost in the  service provider network, tell them about this. and show them ping output

you can also make

HARCVPN2#tracerote 82.99.163.2 source 212.185.41.196

you only can check connectivity from HQ_router to provider equipment and from Branch_Location_router

plz rate post if it hepled

10 REPLIES
New Member

Re: Network issue at remote location

Are the tunnels GRE ?

Can you check on the routing table if you have the remote branch subnet path thru more than one tunnel ?

Is there a firewall between ?

Sent from Cisco Technical Support iPad App

VIP Purple

Network issue at remote location

yes there is a firewall.

we have 2 tunnels from the HQ.......yes these tunnels are GRE.

here is the tunnel config on the remote side:

interface Tunnel1

description *** Tunnel 1 ***

bandwidth 2000

ip address 10.13.75.2 255.255.255.252

ip mtu 1300

ip tcp adjust-mss 1260

tunnel source Remote provider IP

tunnel destination HQ Provider IP

tunnel protection ipsec profile vpn_profile_hasel_aes

!

!

interface Tunnel2

description *** Tunnel 2 ***

bandwidth 2000

ip address 10.13.175.2 255.255.255.252

ip mtu 1300

ip tcp adjust-mss 1260

tunnel source Remote provider IP

tunnel destination HQ Provider IP

tunnel protection ipsec profile vpn_profile_hasel_aes

regards

Network issue at remote location

Hi

make

ping destination Remote provider IP from source HQ Provider IP repeat 100 and put here

VIP Purple

Re: Network issue at remote location

how can i ping from my source ip provider to remote.

I can ping from my local network to the remote provider....

If can then pleasee tell me.

Here is the result of ---HQ local network to remote provider ping:

Regards

Re: Network issue at remote location

when connected to HQ_router where tunnel interfaces

so make

ping  (Remote_provider_IP) source (HQ_Provider_IP) repeat 100

VIP Purple

Re: Network issue at remote location

Here is the output:

           

HARCVPN2#ping 82.99.163.2 source 212.185.41.196 repeat 100

Type escape sequence to abort.
Sending 100, 100-byte ICMP Echos to 82.99.163.2, timeout is 2 seconds:
Packet sent with a source address of 212.185.41.196
.!!!!!!...!!!!!.!!!!!!!!!.!!!.!.!!!!..!!.!.!.!!!!!!!!.!!!!.!!!!!.!!..!
.!!!.!!.!!!!!...!!!!.!!!!!!!!.
Success rate is 74 percent (74/100), round-trip min/avg/max = 32/33/36 ms

Regards

Re: Network issue at remote location

Hi

the problem is not in the GRE tunnel and is not in the IpSec.

the problem is not in the  firewall.

packets are lost in the  service provider network, tell them about this. and show them ping output

you can also make

HARCVPN2#tracerote 82.99.163.2 source 212.185.41.196

you only can check connectivity from HQ_router to provider equipment and from Branch_Location_router

plz rate post if it hepled

Re: Network issue at remote location

Do you have any qos policies attached to the external interfaces?

Sent from Cisco Technical Support iPad App

VIP Purple

Network issue at remote location

Hi Jeff,

We do not have any qos policies to the external interfaces.

here are the config of the tunnels:

interface Tunnel175

description *** xyz ***

bandwidth 2000

ip address 10.13.75.1 255.255.255.252

ip mtu 1300

ip tcp adjust-mss 1260

tunnel source 195.243.205.104

tunnel destination 82.99.163.2

tunnel protection <.....................................>

interface Tunnel275

description *** xyz ***

bandwidth 2000

ip address 10.13.175.1 255.255.255.252

ip mtu 1300

ip tcp adjust-mss 1260

tunnel source 212.185.41.196

tunnel destination 82.99.163.2

tunnel protection <.....................................>

and same tunnel configration on the remote router for tunnels.

still we are facing 20% packet loss.

Regards

VIP Purple

Re: Network issue at remote location

hey guys, even we matched the port setting as the provider interface gave:

1.still we are getting request timeout while traferring file between HQ and remote location.

2. Now we have delay of around 200ms(normal delay is 35 ms).

CAD is using 75% of the bandwidth....................................

what will be the issue

Please check

Regards

Sandeep

814
Views
0
Helpful
10
Replies
CreatePlease to create content