Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

new 3560 ios corrupt

please I just got a new 3560 switches, i was using them for the lab...so in the event,there was broadcast for a while, later they started giving me error like below..i have erased start config,power down, reload, same thing...

Copyright (c) 1986-2007 by Cisco0Systems, Inc.

Cïmpiled Thu 19-Julm07 18:15 by nachen

00:01:29: %LIîUPROTO-5-UPDOWN: ~ine protocol on Interface GigabitEthernet0/19, changed state to up

00:01:29: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEtherneu4/20, changed sta»e to up

00:01:29: %LINEPROTO-5-UZDOWN: Line protocol on Ioterface GmgabitEthernet0/21, changed state to up

00:01:29: %ÌKNEPROTO-5-UPDOWN: Line protocol on4Interface GigabétEthernet0/22, cŠ00:01:³1: %LINK-3-UPDOWN: Interfacm GigabitEthernet0/22, changed state to up

00:01:3±z %LINK-3-UPDOWN: Interface GigabitEthernet0/19, chaoged state to upÍ

00:01:31: %LINK-;-UPDOWN: Interfaçe GigabitEtherneô›/20, changed state to up

00:01:31: %LINK-3-UPDOWN:$Interface GigabiüEthernet0/21, changed state to up

00:02:0˜: %LINEPROTO-5-UpdOWN: Line protoc-s£+“3

f{l[Æ6C

s_+e_ /ye_' -_ '+-'.

W-++d y-+ +i+e +- e·+e_ +he i+i+ia+ ç-+fig+_a+i-+ dia+-g? [ye_-+-]:

% R+ea_e a+_+e_ 'ye_' -_ '+-'.

W-++d y-+ +i+e +- e++e_ +he i+i+ia+ c-++ig+_a+i-+ dia+-g [ye_/+-]:

% P+Ùa_e a+_+e_ 'ye_' -_ '+-'.

W-++d y-+ +i+e +- e++e_ ++e i+i+ia+ c-+fiç+_a+i-+ dia+-g? [{e_/+-]:

% P+ea_+ a+_+e_ 'ye_' -_ '+-'.

W-++d y-+!+i+e +- e++e_ +h} i+i+ia+ c-+fig+za+i-+ dia+-g? [ye+™Û[MÖ

% P+ea_e`a+_+e_ 'ye_' -_ '~-'.

W-++d y-+ +i+e +- e++e_ +he i+i+ia+ c-+fig+_a+i-+ dia+-g? [ye_/î-]:

% P+ea_e a+_+e_ 'ye_' -_ '+-'.

W-++d y-+ +i+ï+- e++e_ +he i+é+ia+ c-+fig+_a+iï+ dia+-g? [ye_/+-]:

% P+ea_e a+_g_ 'ye_' -_ '+-'.Ãaµ[7-{«ÆK[+F{V_£+“FC+-_K£Ë

c6{_3K;«“

£K{_F[[c{;û¶-+›

9 REPLIES

Re: new 3560 ios corrupt

Did you verify the image after you downloaded it from Cisco? Here's a link that may help.

https://packetpros.com/cisco_kb/Hash.html

New Member

Re: new 3560 ios corrupt

I didn't download the IOS ,it comes with the switch...please what I need now, is what to do.

Re: new 3560 ios corrupt

So this is a new switch and it's booting with this output?

New Member

Re: new 3560 ios corrupt

yes...it was fine before, until i use it for lab, and there was broadcast for a while..then this happened

Re: new 3560 ios corrupt

I would try and reload the IOS and if that fails open a TAC case. TACs first step will have you reload the IOS so you might as well try that first.

Re: new 3560 ios corrupt

Also try resetting your console connect, both physically and in your software application.

Hall of Fame Super Gold

Re: new 3560 ios corrupt

I'd try the tip from Edison Ortiz about re-initializing the flash from ROMmon and see if this works. But in order to do so, you need to wipe out everything: IOS and configs.

New Member

Re: new 3560 ios corrupt

Thanks all..no reload, just left it for a while...now its OK.

Hall of Fame Super Gold

Re: new 3560 ios corrupt

It's working now? That's weird. I'd follow-up with an RMA. I wouldn't touch it with a ten-foot-pole.

186
Views
0
Helpful
9
Replies
CreatePlease login to create content