Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New hwic-3g-gsm

I just bought a new 2811 router with the security bundle along with a 3g wireless hwic card. IOS version as shipped is 12.4(9)T6 but from what I can tell this hwic requires at least 12.4(15)T.

Does anyone have experience with this card that can verify this is the correct IOS version? Will this version cause any problems with the vpn AIM in the router?

thanks in advance.

2 REPLIES
New Member

Re: New hwic-3g-gsm

I can confirm you that the 3g-gsm card works fine with 12.4(15)T releases, never had the chance to try it with the aim-vpn module.

Bye,

Max.

New Member

Re: New hwic-3g-gsm

I am running that exact configuration. Works fine.

164
Views
0
Helpful
2
Replies