Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New problem

hi all

I have a problem as following:

My office have 2 Internet line (line 1 and line 2)connect via a cisco router 2811 (IOS AdIPvervice), I use route-map to load sharing internet traffic. Route-map, Rouing is ok. But several websites are not accessed, I check as Ping to that website as domain name and ip address are ok.

when I replace cisco router as a modem, that websites are accessed normal.

I have not solved this problem, i think route-map is ok, routing is ok, but dns have problem when use cisco IOS

any one have the same it ?

Please sharing

thanks

ducnv

3 REPLIES
New Member

Re: New problem

If possible please sgare the config.

New Member

Re: New problem

It can be a problem with the Route-map configuration.If possible please send us the Route-map configuration

New Member

Re: New problem

My configuration file:

interface FastEthernet0/0

description **** PPPoE to FPT ****

no ip address

ip flow ingress

ip flow egress

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet0/1

description **** PPPoE ADSL 4 Mbps, Hosting Web, mail ***

no ip address

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 2

!

interface FastEthernet0/0/0

description **** Connect to LAN via Firewall1 ****

switchport access vlan 2

!

interface FastEthernet0/0/1

!

interface FastEthernet0/0/2

!

interface FastEthernet0/0/3

!

interface Vlan1

no ip address

!

interface Vlan2

description **** FOR connect to LAN ****

ip address 192.168.1.5 255.255.255.0

ip nat inside

ip virtual-reassembly

ip policy route-map FPTH

!

interface Dialer0

description **** PPPoE to FPTH ****

mtu 1492

bandwidth 4000

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username HNFdl-080930-049 password 7 045D0F565E711817

!

interface Dialer1

description **** PPPoE for ADSL 4M, HOSTING WEB & MAIL ****

mtu 1492

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 2

dialer-group 2

ppp authentication pap callin

ppp pap sent-username bmscadsl password 7 055B0C59291F405E17

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source list FPT interface Dialer0 overload

ip access-list standard DMZ

remark FOR ROUTE-MAP DMZ_ZONE

permit 172.16.2.0 0.0.0.255

ip access-list standard FPTH

permit 172.16.3.0 0.0.0.255

permit 172.16.4.0 0.0.0.255

permit 10.0.0.0 0.0.0.255

!

ip access-list extended FPT

permit ip 172.16.3.0 0.0.0.255 any

permit ip 10.0.0.0 0.0.0.255 any

permit ip 192.168.1.0 0.0.0.255 any

!

access-list 1 permit 172.16.2.0 0.0.0.255

!

route-map FPTH permit 10

match ip address FPTH

set default interface Dialer0

!

route-map FPTH permit 20

match ip address DMZ

set default interface Dialer1

!

98
Views
0
Helpful
3
Replies
CreatePlease to create content