Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New vwic2 mft2 t1/e1 in MGCP 2851 not recognized when installed

We have a 2851 running c2800nm-spservicesk9-mz.124-11.T1.bin with two existing VWIC-2MFT-T1-DI= cards that were operational with 2 existing 48 channel pvdm2 modules. We added a 3rd 48 channel pvdm2 module and 1 vwic2-2mft-e1/t1 and the router doesn't see the card in the controller t1 0/2/0. we tried configuring the settings in the CM for the new PRI card and watched on console as the configed commands pushed from the CM failed. Can someone please advise as this gateway is no longer registered and we are impaired with the loss of the previously working 2 T1 PRI's.

Thanks,

-Scott

2 REPLIES
Hall of Fame Super Gold

Re: New vwic2 mft2 t1/e1 in MGCP 2851 not recognized when instal

Hi,

probably youve done that already, but please configure card type T1 in order for the controller to be configured.

Hope this helps, If so please rate post!

Re: New vwic2 mft2 t1/e1 in MGCP 2851 not recognized when instal

As paulo suggested, the second generation WIC cards require the card type command

have a look at this

http://www.cisco.com/en/US/products/hw/modules/ps2617/products_configuration_example09186a008052c920.shtml

HTH, rate if it does

Narayan

247
Views
0
Helpful
2
Replies