Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Newbie 1812 IOS Boot not work properly

Hi all,

I am using 1812 Router and with 32M CF Card and 4G CF Card too with 384MB RAM. I setting it work well on IOS advipservicesk 124-15.T12 by SDM and just basic Firewall etc ....

But when I not change any setting and using the IOS advipservicesk9-mz.124-24.T, plus other 124-20 or above IOS

After reload the router by any advipservicesk9-mz.124-20 or above IOS My Router will out of work.

It FE0/2 interface on the configuration is 10.10.10.1/29 with Vlan1

But I can ping my workstation 10.10.10.2 on the same LAN and also the the FE0/0 DHCP then connect to my ISP Router also not work anymore.

But if I change back to the advipservices 124-15.T12 IOS and reload, the Router will all thing come up again like my WAN, LAN all can using no problems....

Why the other IOS image make the problems like that?

Thank you very much and wish you have a nice day.

  • WAN Routing and Switching
3 REPLIES
New Member

Re: Newbie 1812 IOS Boot not work properly

After run the "erase startup-config" command and reload... the 12.4(20) above image work

I can ping www.yahoo.com on the console.

But all old setting are lost I need setting the 1812. But this time the Cisco SDM not come to work again.

Do any one can teach me how to setting the 1812 can online to access both WAN (Internet) and LAN

Here are my environment.

ISP give me IP by DHCP.

And I using 1812's FA0/0 as WAN interface, and no change anything, it can handle the IP by DHCP auto ....

FA0/1 is not setting anything like it default

FA0/2 connect to my workstation (1812's Switch Port) but VLAN1 is not setting like default ...

I am using other computer to post here since now the 1812 come back to default ... and the problems is it can't open the SDM again. Only can access by console and CLI

Here are my running-config

Building configuration...

Current configuration : 1052 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname hostname
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
username james privilege 15 secret 5 $1$ek2x$IwRw1DBMrSLJaLxY6oMCm0
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet0
ip address dhcp
duplex auto
speed auto
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
no ip address
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
end

Thank you very much of your time and answer.

New Member

Re: Newbie 1812 IOS Boot not work properly

Hi all,

After do some CCNA book research, I can using the 12.424T3 IOS and make the router online and post here as basic function.

A small step to the CCNA world

Here are my setting.

Building configuration...

Current configuration : 1254 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
username jimmy privilege 15 secret 5 $1$ek2x$IwRw1DBMrSLJaLxY6oMCm0
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet0
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
ip address 10.10.10.1 255.255.255.248
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface FastEthernet0 overload
!
access-list 1 permit 10.10.10.0 0.0.0.7
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
end

Router#

Purple

Re: Newbie 1812 IOS Boot not work properly

Hi,

So what do you want to know now?

Regards.

Don't forget to rate helpful posts.
363
Views
0
Helpful
3
Replies