Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Newbie needs help with Routing Problem

I am sure I put this message in the wrong place the first time I tried this so I apologize  for that.

Greetings from snowy Vermont and thanks for viewing my post.

I have a working wireless network on a Linksys WRT54GS Wireless Router.

The Lan Address is 192.168.1.0 and the public address is 10.1.0.202.

I need all the HTTP traffic to go to a Class B network address 159.xxx.xxx.20.

Both the 10.1.0.0 and 159.xxx.xxx.0 networks are attached to the same Cisco 5510 Security Device.

I would appreciate any suggestions on how I could get all the Internet traffic redirected to my 159.xxx.xxx.20 address.

Thanks

--Joe

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: Newbie needs help with Routing Problem

joseph@sec.state.vt.us

Reza,

Thank you for the reply.  I am not an ASA person so all this is quite new to me.  I read over the material in your included link but I think most if not all of that is already in place.  I would like to further my comments below.

I have also posted this on the Linksys boards and have been receiving expert help from gv.  The link to that conversation is below and will explain some changes I made.

http://forums.linksysbycisco.com/linksys/board/message?board.id=Wireless_Routers&message.id=162023#M162023

The last post in that forum explains that I changed from a Router to a WAP and where I am presently with that.

All I need to figure out is how to make all the HTTP traffic from the WAP be directed to the 159.xxx.xxx.20 box.

I am pretty sure I am close but do not know where to look on the ASA or what I need to do to make it work.

Thank you for taking the time to help me.

Joe Leclair

Joe

A topology diagram might help explain what you are trying to do ie.

show the WAP, the ASA, the addressing and explain what you are trying to do.

Apologies if you feel you have done some of this.

Jon

4 REPLIES
VIP Super Bronze

Re: Newbie needs help with Routing Problem

Hello Joe,

Please refer to this document for configuring your ASA 5510 using ASDM.

BTW, Vermont is a beautiful state (In summer time)

http://www.cisco.com/en/US/docs/security/asa/asa72/getting_started/asa5500/quick/guide/dmz_b.html

HTH

Reza

Community Member

Re: Newbie needs help with Routing Problem

Reza,

Thank you for the reply. I am not an ASA person so all this is quite new to me. I read over the material in your included link but I think most if not all of that is already in place. I would like to further my comments below.

I have also posted this on the Linksys boards and have been receiving expert help from gv. The link to that conversation is below and will explain some changes I made.

http://forums.linksysbycisco.com/linksys/board/message?board.id=Wireless_Routers&message.id=162023#M162023

The last post in that forum explains that I changed from a Router to a WAP and where I am presently with that.

All I need to figure out is how to make all the HTTP traffic from the WAP be directed to the 159.xxx.xxx.20 box.

I am pretty sure I am close but do not know where to look on the ASA or what I need to do to make it work.

Thank you for taking the time to help me.

Joe Leclair

Hall of Fame Super Blue

Re: Newbie needs help with Routing Problem

joseph@sec.state.vt.us

Reza,

Thank you for the reply.  I am not an ASA person so all this is quite new to me.  I read over the material in your included link but I think most if not all of that is already in place.  I would like to further my comments below.

I have also posted this on the Linksys boards and have been receiving expert help from gv.  The link to that conversation is below and will explain some changes I made.

http://forums.linksysbycisco.com/linksys/board/message?board.id=Wireless_Routers&message.id=162023#M162023

The last post in that forum explains that I changed from a Router to a WAP and where I am presently with that.

All I need to figure out is how to make all the HTTP traffic from the WAP be directed to the 159.xxx.xxx.20 box.

I am pretty sure I am close but do not know where to look on the ASA or what I need to do to make it work.

Thank you for taking the time to help me.

Joe Leclair

Joe

A topology diagram might help explain what you are trying to do ie.

show the WAP, the ASA, the addressing and explain what you are trying to do.

Apologies if you feel you have done some of this.

Jon

Community Member

Re: Newbie needs help with Routing Problem

Jon,

I would be happy to do a diagram.

Wireless Node connected to Linksys WAP54GP

WAP54GP is directly connected to Interface 8 on the Cisco ASA 5510

159.xxx.xxx.20 is connected to a switch that connects to Port 1 (Server VLan) 8 on the Cisco ASA 5510.

The flow of traffic I would like to have is...

Node to WAP to 159.xxx.xxx.20 to Internet.

I am trying to have all the HTTP traffic on VLan Wireless (10.1.0.0) be directed through 159.xxx.xxx.20 (This part does not work)

and let 159.xxx.xxx.20 send it to the Internet. (This part is working)

Here's hoping that helps.

Joe Leclair

429
Views
0
Helpful
4
Replies
CreatePlease to create content