Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Newbie: questions about bridged ADSL

I have to configure my 870 router for bridged ADSL. I managed to configure it for pure bridging, but I would like to use IRB. This implies that I should improve my knowledge of IOS. I looked at this article:

http://www.cisco.com/en/US/tech/tk175/tk15/technologies_configuration_example09186a008071a581.shtml

I tried to follow it, but I'm having some problems. Before I start posting my configuration (actually I tried a few :-)) I have a couple of questions i would like to ask:

1) I don't have an ethernet interface. I could use fastethernet, but that would make my internet connection available only to the single fast ethernet. Is it a good idea to use vlan1? Should I use then a BVI? How should I configure the NAT in that case? Shouldn't the inside be on vlan1 and the outside on atm0?

2) the article says that I have to configure the mac address of bvi1, setting it to the mac address of... bvi1? And all of this while creating it?

TIA

  • WAN Routing and Switching
2 REPLIES
Bronze

Re: Newbie: questions about bridged ADSL

Please give the following information:

1. Is your DSL service DMT based?

2. Is your ISP using a Cisco Systems DSLAM?

3. What pins on your wall jack have been activated for DSL service?

Try the following URL:

http://www.cisco.com/warp/public/794/wicadsl_faq.html

http://www.cisco.com/warp/public/794/wicadsl_lyr1.html

New Member

Re: Newbie: questions about bridged ADSL

thank you, I finally managed to make it work.

atm 0.1 has to be in bridge group 1 (ieee spanning and ip routing), with a dhcp ip address. bvi 1 will also have a dhcp ip address. And then I have vlan 1 with an ip address of 10.10.1.1. vlan 1 is on the nat inside, bvi 1 on the nat outside.

My only problem now is that every time I reboot the router I get a message saying that a random mac address has been chosen for the bvi in bridge group 1 since there is no mac address associated with the selected interface. Not a big deal, but I would still like to fix it. Maybe I'll start a separate thread.

100
Views
0
Helpful
2
Replies
This widget could not be displayed.