Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Newbie routing question on 1841

Hi all,

I believe I am having a routing issue on a 1841 router.

The connection is like this (IPs changed):

ISP router (10.87.94.77/30)

|

|

1841 Serial (10.87.94.78/30)

|

1841 FE0/0 (192.168.100.1)

I can ping and trace to the internet from the serial interface but not the FE0/0 interface (or the FE0/1 which was setup just to see if there was an issue with the other interface).

I am using a static route:

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

It just isn't working.

Any ideas on what I am missing? I expect it is something basic, but I am not sure what.

Another thing is that when doing a show ip route, I get:

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

Any help would be greatly appreciated.

Thanks,

Matt

2 REPLIES
Hall of Fame Super Gold

Re: Newbie routing question on 1841

Hi,

you are missing NAT.

I suggest you quit with the SDM now and do manual configuration that will permit you to learn how things work:

interface serial

ip nat outside

interface ethernet

ip nat inside

ip nat inside source list 101 interface serial overload

access-list 101 permit ip 192.168.x.0 0.0.0.255

replace x with whatever network you will be using.

hope this helps, please rate post if it does!

New Member

Re: Newbie routing question on 1841

Thanks! That solve the problem.

93
Views
5
Helpful
2
Replies