Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

nexus 6000 switch vlan not working on access mode/port.

Came across a customer in our data center today and they were having trouble getting their new cisco nexus 6000 to allow them to ping laptop to laptop on 2 ports using the same vlan id , and the vlan and port in access mode. I made sure the vlan was active and was in access mode and that it was the access vlan. Grabbed a laptop within the same ip subnet of each other and could not ping neither. I even tried it on another nexus 6000 and finally came to the conclusion that this must be some type of new feature in cisco I don't know about.

  • WAN Routing and Switching
4 REPLIES
New Member

I think the port has to be in

I think the port has to be in trunk mode to access multiple vlans, I have been trying to trunk a port on the 6001 nexus today and was unsuccessful. i wanted to trunk it as i wanted multiple vlans to pass through that interface, i have tried to execute switch port trunk encapsulation dot1q but that command didnt even show up. Can you see switch port trunk encapsulation in cli?

New Member

Hi jrodriguez20,Please share

Hi jrodriguez20,

Please share the output of sh runn all int "ethernetname". Have you enabled any feature to fix this issue?

New Member

The customer called cisco

The customer called cisco support I believe before I came in this morning. They told me something about having to configure a Peer to Peer group or something like that. I still can't wrap my head around that. I am used to the Catalyst equipment and this is newer stuff.  When I looked in the manual, it didn't mention anything about peer to peer when configuring a vlan.

 

The ports have to be in access since the (2) ports are direct hand-offs to the laptops.

I don't think I saw the 802.1q encapsulation  command in the CLI either.?

New Member

At the time, I believe no

At the time, I believe no features were enabled.....

138
Views
0
Helpful
4
Replies