Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NHRP Gre Tunnel Unstable

I have a strange problem,

I have multiple ADSL Lines arround the country and

i have one static point on the Internet, so what i have done is i have used the static point as my spoke router and the "CORE" Adsl point as my junction point for the rest of the ADSL GRE tunnels to land.I am running multipoint NHRP and this works fine. After a while the site goes down but the GRE Tunnel stays up i just cant route the private network through the Tunnel unless i ping the other end

of the tunnel. Can auone suggest anything ?

2 REPLIES
Silver

Re: NHRP Gre Tunnel Unstable

Can you give us Some configuration , which you have configured both end.

Regards,

Dharmesh Purohit

New Member

Re: NHRP Gre Tunnel Unstable

Hi there

Static Point

interface Tunnel666

ip address 192.168.20.x 255.255.255.0

no ip redirects

ip nhrp authentication (word)

ip nhrp map multicast dynamic

ip nhrp network-id 1

ip ospf network broadcast

ip ospf priority 2

tunnel source Ethernet0/0

tunnel mode gre multipoint

tunnel key 1

tunnel protection ipsec profile p1

ADSL Core (Landing Point for Other ADSL)

interface Tunnel666

ip address 192.168.20.2 255.255.255.0

no ip redirects

ip nhrp authentication (word)

ip nhrp map 192.168.x.x 196.x.x.x

ip nhrp map multicast 196.3.x.x

ip nhrp network-id 1

ip nhrp nhs 192.168.20.x

no ip split-horizon

ip ospf network broadcast

ip ospf priority 0

keepalive 10 3

tunnel source Dialer1

tunnel mode gre multipoint

tunnel key 1

tunnel protection ipsec profile p1

ADSL Site (CPE)

interface Tunnel666

ip address 192.168.20.x 255.255.255.0

no ip redirects

ip nhrp authentication (word)

ip nhrp map 192.168.20.x 196.x.x.x

ip nhrp map multicast 196.x.x.x

ip nhrp network-id 1

ip nhrp holdtime 300

ip nhrp nhs 192.168.20.1

ip ospf network broadcast

ip ospf priority 0

keepalive 10 3

tunnel source Dialer1

tunnel mode gre multipoint

tunnel key 1

tunnel protection ipsec profile p1

324
Views
0
Helpful
2
Replies