Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Nice PPP MULTILINK ISSUE

Hello All,

I am working for an ISP and I got a wierd case, of a customer. For the customer we had provided a multilink of 8Mbps by combining 4 E1 links. All the link were operating properly ( operating with 8Mbps) when an engineer checked the status of the multilink and got to know that there operating bandwidth was 6Mbps. One of the E1 link was down and no traffic was flowing in that E1 link. The BGP is up and working fine.

Then we started the investigation by providing the loop from the ( B end loop ) customer side and the link came up, when loop was removed it went down ( serial link ). Then a loop from A end was taken and it was also working fine.

When checked the configuration all the interface are having the same configuration but only this serial interface is down. So this interface was unbundled from the multilink ( from CE and PE both ) and a dummy ip was assigned to it then link came up. 5000 packets with 1500 bytes were pumped in the link and found that the packets were sent without any drops.

After this when the interface was bundled to the multilink the interface went down,

Can any one please help in this issue.

Regards

Harsha

Everyone's tags (3)
1 REPLY

Re: Nice PPP MULTILINK ISSUE

Hello Harsha,

If you provide config/any log message or If you can run debug will be helpful to know the correct issue.

As a fancy troubleshooting option you can configure "ppp chap hostname cisco" command on all four links at

both the sides including multilink and see the behavior of 4th link

Hope this helps

Regards

Mahesh

446
Views
0
Helpful
1
Replies