Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

NM-1T3/E3 DS3 Card Configuration

I have this card installed in a 2821 router and the only configuration that has been entered is to set the card type at T3. Below is a show run output from the router. Can anyone tell/explain what this portion is related to the T3 card?

interface Tunnel3

no ip address

i can't find any reference on cisco's site. Below is the SH RUN output.

Any help is greatly appreciated.

Current configuration : 665 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

card type t3 1

!

no aaa new-model

!

!

ip cef

!

!

!

!

!

controller T3 1/0

!

!

!

interface Tunnel3

no ip address

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0

no ip address

shutdown

dsu bandwidth 44210

!

ip forward-protocol nd

!

ip http server

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

4 REPLIES
Hall of Fame Super Bronze

Re: NM-1T3/E3 DS3 Card Configuration

interface Serial 1/0 is where the Layer3 configuration will take place.

The match to that interface numbering was done with this command controller T3 1/0

The Tunnel3 can go, it has not value for now.

HTH,

__

Edison.

Community Member

Re: NM-1T3/E3 DS3 Card Configuration

Thank you Edison, however, I understand all this. The question was, can anyone tell/explain what the Interface Tunnel3 is? There is no mention on Cisco site or documentation.

Hall of Fame Super Bronze

Re: NM-1T3/E3 DS3 Card Configuration

It's a logical interface that was created by someone. It's not default on any configuration.

Tunnel interfaces are created to carry traffic to/from another tunnel interface via public/untrusted networks.

HTH,

__

Edison.

Blue

Re: NM-1T3/E3 DS3 Card Configuration

beddo:

just to add to edison....

You run across GRE tunnel interfaces when working with VPN.

869
Views
0
Helpful
4
Replies
CreatePlease to create content