Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NM-2CE1-T1-PRI not working on C2811!!

Hello,

My module is not working under cisco 2811 router. I found the interfaces in the "sh ver" but when I want to use the card (card type e1) this not works

Here bellow sh ver

What should I do to enablethe module

Thanks

##

OTA96#sh ver

Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(3i), RELEASE

SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 28-Nov-07 21:09 by stshen

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

OTA96 uptime is 1 minute

System returned to ROM by power-on

System image file is "flash:c2800nm-ipbase-mz.124-3i.bin"

Cisco 2811 (revision 53.50) with 249856K/12288K bytes of memory.

Processor board ID FCZ12237337

2 FastEthernet interfaces

2 Channelized (E1 or T1)/PRI ports

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

OTA96#card type ?

% Unrecognized command

OTA96#card ?

% Unrecognized command

OTA96#card

##

4 REPLIES

Re: NM-2CE1-T1-PRI not working on C2811!!

Hi,

Please configure the command in the configuration mode -

OTA96(config)#card type E1

http://www.cisco.com/en/US/docs/ios/12_4/interface/configuration/guide/h_et2sw.html#wp1064900

-> Sushil

New Member

Re: NM-2CE1-T1-PRI not working on C2811!!

Hello Sushil,

But the command not working (this is the root of our problem), the command not exists!!

OTA96(config)#car?

carrier-id

OTA96(config)#car

New Member

Re: NM-2CE1-T1-PRI not working on C2811!!

1 more detail

I'm getting this message when the router start up

*Mar 1 00:00:15.391: %ET2_MODULE-3-INITFAILURE: ET2 (slot 1), PCI initialization failed at ../nms/ernest_t2/nms_et2.c - line 1067 arg 0 -Process= "Init", ipl= 3, pid= 3 -Traceback= 0x8115B5DC 0x805AC31C 0x805AC814 0x8028D590 0x8028D700 0x8222B8DC 0x81152DE8 0x811530C8 0x8023C990 0x80240094

Is the module faulty?

B.R

Hall of Fame Super Bronze

Re: NM-2CE1-T1-PRI not working on C2811!!

It looks like a faulty module, I recommend opening a TAC case for further troubleshooting.

HTH,

__

Edison.

311
Views
3
Helpful
4
Replies
CreatePlease login to create content