Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NM-4B-S/T - Interfaces not seen in config

This is a new setup we are doing:

Although SHOW DIAG sees the NM-4B-S/T module installed in slot 2 of the router, we are unable to config the interfaces, because the interfaces are not seen by teh router.

IOS version is 12.3(21) and image name is c3640-js-mz.123-21.bin.

When we move the NM-4B-S/T to slot 3 it works fine. Assuming that slot 2 of this 3640 has a problem we tried another 3640 and again the same NM-4B-S/T in slot 2 of the second 3640 also shows the same symptom. I don't suspect the NM-4B-S/T module because it works fine in slot 3 of both routers.

What am I missing?

2 REPLIES

Re: NM-4B-S/T - Interfaces not seen in config

This might be some conflict with the NM-CE1B module, although I did not (yet) find a description of such an issue.

You may try to move the PRI-module to another slot to if this resolves the issue as well.

I am curious to your findings in this.

Regards,

Leo

Re: NM-4B-S/T - Interfaces not seen in config

For some reason, I have multiple 3660 deployed by my vendor 4 years ago with the NM-4B-S/T in slot 3. Well, the network engineer who deployed it already left. I'm also curious to your findings :)

157
Views
0
Helpful
2
Replies