Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

No network-clock-participate command

Hello everyone,

I'm trying to configure a VWIC2-1MFT-E1, and under the controller config when I try to enter pri-group timeslots 1-31, it says please configure network-clock-participate wic 0 first.

So when I go to global config and enter net? , I only get 'netbios' as an available command. It seems like network-clock-participate isn't even available.

The router I'm working on is an 1841.

I'd greatly appreciate any help on this matter!!



Re: No network-clock-participate command

try complete keyword network


router(config)#network ?

you should get three options

network-clock-participate, network-clock-select , and network-clock-switch

then choose

router(config)#network-clock-participate wic 0

let us know how it works out



New Member

Re: No network-clock-participate command

Probably i would suspect the platform support!

1841 may not support this VWIC2. To be clear u may post the "sh diag" output


New Member

Re: No network-clock-participate command

Thanks for the response Jay.

Here's the output for show diag:

Slot 0:

C1841 2FE 2SLOT Mainboard Port adapter, 3 ports

Port adapter is analyzed

Port adapter insertion time 13:39:41 ago

EEPROM contents at hardware discovery:

Chassis MAC Address : 0022.55b5.d514

MAC Address block size : 34

PCB Serial Number : FOC12276222

Hardware Revision : 7.0

Part Number : 73-8191-08

Board Revision : D0

Top Assy. Part Number : 800-23434-06

Deviation Number : 0

Fab Version : 04


RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : CISCO1841

Version Identifier : V05

Processor type : 86

Chassis Serial Number : FTXXXXXXXXX

EEPROM format version 4

EEPROM Contents (hex) ... omitted

WIC/HWIC Slot 0:

VWIC2-1MFT-G703 - 1-Port RJ-48 Multiflex Trunk - T1/E1 & G.703

Hardware Revision : 0.0

Top Assy. Part Number : 800-24918-05

Board Revision : B0

Deviation Number : 0

Fab Version : 04

PCB Serial Number : FOC12200901

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : VWIC2-1MFT-G703

Version Identifier : V01

EEPROM format version 4

EEPROM contents (hex): omitted

I should probably let you in on the big picture. I've sent an 1841 router to Mexico, and the line there is an E1 R2 modified.

Looking up the requirements for configuring my controller on Cisco, I've found the following:

Mexico Telmex Modified

controller E1 0/0

framing NO-CRC4

ds0-group 1 timeslots 1-15,17-30 type r2-digital r2-compelled ani

cas-custom 1

country telmex

category 2

answer-signal group-b 1

They've told me it's supposed to be channel-group, but I trust Cisco's config... (I've already tried channel-group and the serial interface gets created but it stays up/down).

So I want to try the ds0 and pri groups but when I enter the commands, it says enter the network-clock-partitipate wic 0 command first. Well, unfortunately that command isn't even available for me in Global Config mode.

The version of my IOS is:

Cisco IOS Software, 1841 Software (C1841-ADVSECURITYK9-M), Version 12.4(21), REL


Technical Support:

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Thu 10-Jul-08 00:16 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Hopefully I've provided enough info...

Thanks again!!


New Member

Re: No network-clock-participate command

Thanks for the reply, Jorge.

I've already tried what you suggested. I've even tried blindly entering the command even though it's not available, but no good.

I'm sure it's not platform specific, because I've seen configs on 1800's that have this on them.



New Member

Re: No network-clock-participate command

Well I guess I have the issue resolved, although I had to take a different route.

I used channel-group to bring my E1 up, but I still don't know why I don't have the network-clock-participate command available.

Thanks for the responses.


CreatePlease to create content