Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

no traffic on vlan interfaces

Here's config...

interface FastEthernet0/10

switchport access vlan 10

no ip address

spanning-tree portfast

interface Vlan10

description cust2

ip address 1.1.6.37 255.255.255.252

ip access-group inbound in

ip access-group outbound out

interface FastEthernet0/11

switchport access vlan 11

no ip address

spanning-tree portfast

interface Vlan11

description cust3

ip address 1.1.7.41 255.255.255.252

ip access-group inbound in

ip access-group outbound out

Than I have another vlan the one pointing to router

interface FastEthernet0/1

switchport access vlan 14

no ip address

load-interval 30

duplex full

speed 100

spanning-tree portfast

interface Vlan14

description wireless

ip address 192.168.1.1 255.255.255.0

ip access-group inbound in

ip access-group outbound out

This all worked fine, there is nothing to wrong with L3 routing. The problem is there is traffic on physical ports and I can't see traffic on VLAN interfaces. For example when I execute this command show interface vlan 14. I can see some kb traffic while there is more than 10Mb traffic on Fe 0/1. Same for other vlans.

Port FastEthernet 0/1 is connected to upstream gateway while port fastethernet0/1 is a memeber of vlan14. Why there is no traffic on vlan interfaces while there is L3 inter-vlan routing on this switch.

4 REPLIES
New Member

Re: no traffic on vlan interfaces

reply...

Hall of Fame Super Gold

Re: no traffic on vlan interfaces

hi,

sorry, vlan interfaces no not count traffic passed for routing, but only traffic to/from the vlan IP address. If you want to know your traffic pattern between the vlan you can enable netflow.

Hope this helps, please rate post if it does!

New Member

Re: no traffic on vlan interfaces

Would you please clear this further. If vlan interfaces not count traffic passed for routing, what about the access-list we configure on vlan interface? If L3 traffic passed via vlan interface it should be counted and than access-list can work. My question is, if there is no traffic on vlan interface how come my access list will work while I can't put access-list on physical interfaces.

In this way I will extremely encourage Extreme switches the way they give us access-list in layer 2/3 mode on physical ports.

New Member

Re: no traffic on vlan interfaces

Hi,

one question:

why does the SVI on a 4948 count the routed traffic, whereas the 3560 SVI doesn't count?  Why is there a difference between them? What is the difference between them? Is it an IOS issue?

Thanks in advance!

Sascha

448
Views
8
Helpful
4
Replies
CreatePlease to create content