Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Not able to detect VIC3-2FXS-DID Module

Hi,

We are using 2811 Router with VIC3-2FXS-DID Module.But we are not able to configure this FXS module. In Show inventory,we can able to see the module,but not able to configure.

For this we require PVDM's ???

Please help me out!!

3 REPLIES
Hall of Fame Super Gold

Re: Not able to detect VIC3-2FXS-DID Module

Hall of Fame Super Gold

Re: Not able to detect VIC3-2FXS-DID Module

Yes, you do require PVDM2 module as with any type of voice card.

Re: Not able to detect VIC3-2FXS-DID Module

Hi Krishna,

As pointed above PVDMs are required for this module to work.

Also note that you need to be running IP Voice feature set or above and 12.4(15)XZ or 12.4(20)T and above IOS version for this module to work.

-> Sushil

1032
Views
0
Helpful
3
Replies
CreatePlease to create content