Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Not able to reach neighbour even after link restoration

Hi Guys,

               I have a problem where I have 3845 router and c3845-advsecurityk9-mz.124-24.T5.bin dis is the IOS running on it and there's a back up BRI interface for the serial. Now if my serial link goes it normally goes to my BRI, once we had a time where the BRI was also down and when we restored back the Serial link we were still not able to reach the other side. We are using OSPF routing to reach the destination. When this happens and when we reboot this router we are able to reach the destination. sometimes we are able to reach it when we remove ospf and use static and  now if we put back the ospf routing the link comes back, this happens again and again, need urgent help on this, any advice would be helpful.

Regards

Krishna

Everyone's tags (3)
2 REPLIES
VIP Super Bronze

Not able to reach neighbour even after link restoration

Hi Krishna,

Can you post your config (sh run)?

New Member

Not able to reach neighbour even after link restoration

Hi Reza,

The Below the config, We actually did a IOS upgrade to the above mentioned version recently after which we actually started getting this problem, but it's a latest ver to which upgraded and I didnt find any kind of bugs

service timestamps debug datetime

service timestamps log datetime

service password-encryption

!

hostname Shimoga

!

boot-start-marker

boot system flash:c3845-advsecurityk9-mz.124-24.T5.bin

boot-end-marker

!

card type e1 4

logging message-counter syslog

logging buffered 4096

no logging console

enable secret 5

!

aaa new-model

!

!

aaa authentication login default group tacacs+ local

aaa authorization config-commands

aaa authorization exec default group tacacs+ local

aaa authorization commands 1 default group tacacs+ local

aaa authorization commands 10 default group tacacs+ local

aaa authorization commands 15 default group tacacs+ local

aaa accounting exec default

action-type start-stop

group tacacs+

!

aaa accounting commands 1 default

action-type start-stop

group tacacs+

!

aaa accounting commands 10 default

action-type start-stop

group tacacs+

!

aaa accounting commands 15 default

action-type start-stop

group tacacs+

!

!

!

aaa session-id common

no network-clock-participate slot 4

!

dot11 syslog

no ip source-route

!

!

no ip cef

!

!

no ip bootp server

no ip domain lookup

no ip ips notify log

!

multilink bundle-name authenticated

!

isdn switch-type basic-net3

!

!

!

!

!

username netsol privilege 10 password 7

username Admin password 7

username rmcyard password 7

username badravathi password 7

username Sagar password 7

username Harihara password 7

username chikmagalur password 7

username nehruroad password 7

username Tarikere password 7

username Thirthahalli password 7

username Honnali password 7

username MLR-Core password 7

username kblnoc01 privilege 15 password 7

username kblnoc03 privilege 15 password 7

username kblnoc04 privilege 15 password 7

username kblnoc07 privilege 15 password 7

username Kannan password 7

username Jeet password 7

username kblnoc08 privilege 15 password 7

username kblnoc09 privilege 15 password 7

username kblnoc10 privilege 15 password 7

username kblmdl privilege 15 password 7

username Kadur password 7

archive

log config

  logging enable

  logging size 500

  notify syslog contenttype plaintext

  hidekeys

!

!

crypto isakmp policy 10

encr 3des

hash md5

authentication pre-share

crypto isakmp key 6 ba@h*!h#8 address 0.0.0.0 0.0.0.0

crypto isakmp keepalive 10

!

!

crypto ipsec transform-set KARBANK esp-3des esp-md5-hmac

!

crypto map SHMMDL-1 10 ipsec-isakmp

set peer 172.17.253.6

set peer 172.17.253.10

set peer 172.17.253.14

set peer 172.17.253.18

set peer 172.17.253.22

set peer 172.17.253.26

set peer 172.17.253.30

set peer 172.17.253.34

set peer 172.17.253.38

set peer 172.17.253.42

set peer 172.17.253.46

set peer 172.17.253.50

set peer 172.17.253.54

set peer 172.17.253.58

set peer 172.17.253.62

set peer 172.17.253.66

set peer 172.17.253.70

set peer 172.17.253.74

set peer 172.17.253.86

set peer 172.17.253.90

set peer 172.17.253.94

set peer 172.17.253.98

set peer 172.17.253.102

set peer 172.17.253.106

set peer 172.17.253.114

set peer 172.17.253.118

set peer 172.17.253.78

set peer 172.17.253.82

set peer 172.17.253.110

set transform-set KARBANK

match address IPSEC

qos pre-classify

!

crypto map karnatakabank 10 ipsec-isakmp

set peer 172.30.1.21

set peer 172.30.2.21

set transform-set KARBANK

match address MDLIPSEC

!

!

!

controller E1 4/0

shutdown

framing NO-CRC4

pri-group timeslots 1-31

description *** BSNL PRI 08182-225402 ***

!

controller E1 4/1

framing NO-CRC4

channel-group 1 timeslots 1

channel-group 2 timeslots 2

channel-group 3 timeslots 3

channel-group 4 timeslots 4

channel-group 5 timeslots 5

channel-group 7 timeslots 7

channel-group 8 timeslots 8

channel-group 9 timeslots 9

channel-group 10 timeslots 10

channel-group 11 timeslots 11

channel-group 12 timeslots 12

channel-group 13 timeslots 13

channel-group 14 timeslots 14

channel-group 15 timeslots 15

channel-group 16 timeslots 16

channel-group 17 timeslots 17

channel-group 18 timeslots 18

channel-group 19 timeslots 19

channel-group 20 timeslots 20

channel-group 21 timeslots 21

channel-group 22 timeslots 22

channel-group 23 timeslots 23

channel-group 24 timeslots 24

channel-group 25 timeslots 25

channel-group 26 timeslots 26

channel-group 27 timeslots 27

channel-group 28 timeslots 28

channel-group 29 timeslots 29

channel-group 30 timeslots 30

!

!

class-map match-any VC

match ip precedence 7

match ip precedence 6

match ip precedence 4

class-map match-all FINACLE-2

match access-group name NAV

class-map match-all FINACLE-1

match access-group name FIN

!

!

policy-map FINACLE

class FINACLE-1

  set precedence 1

    shape average percent 60

class FINACLE-2

    bandwidth remaining percent 20

    shape average percent 20

class class-default

    bandwidth remaining percent 40

    shape average percent 40

policy-map VideoConf

class VC

    priority 1024

class class-default

    fair-queue

!

!

!

!

interface Tunnel1

description **** FOR VSAT BACKUP ****

ip address 172.30.4.22 255.255.255.252

ip ospf mtu-ignore

keepalive 5 10

tunnel source 10.103.170.210

tunnel destination 172.31.10.17

!

interface GigabitEthernet0/0

description *** Shimoga LAN ***

ip address 10.103.170.210 255.255.255.240 secondary

ip address 172.17.192.1 255.255.255.0

ip access-group ACL in

duplex auto

speed auto

media-type rj45

priority-group 1

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface Serial0/3/0

description *** BHARTI 2MB LL to Mangalore ***

bandwidth 2048

ip address 172.30.2.22 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map karnatakabank

service-policy output VideoConf

!

interface Serial0/3/1

description *** 256K LL to Bangalore ***

bandwidth 256

ip address 172.30.1.22 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map karnatakabank

!

interface Serial1/0

no ip address

shutdown

!

interface Serial1/1

no ip address

encapsulation ppp

shutdown

!

interface Serial1/2

no ip address

no ip redirects

encapsulation ppp

shutdown

no cdp enable

!

interface Serial1/3

no ip address

shutdown

no cdp enable

!

interface Serial1/4

no ip address

no ip redirects

shutdown

no cdp enable

!

interface Serial1/5

no ip address

shutdown

!

interface Serial1/6

no ip address

shutdown

!

interface Serial1/7

no ip address

shutdown

!

interface BRI3/0

description *** BSNL BRI 08182-222042 ***

no ip address

no ip redirects

encapsulation ppp

ip ospf network point-to-multipoint

shutdown

dialer rotary-group 1

dialer-group 1

isdn switch-type basic-net3

isdn point-to-point-setup

no cdp enable

ppp authentication chap

!

interface BRI3/1

no ip address

encapsulation ppp

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI3/2

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI3/3

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI3/4

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI3/5

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI3/6

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI3/7

no ip address

encapsulation hdlc

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface Serial4/0:15

description *** BSNL PRI 08182-225402 ***

no ip address

no ip redirects

encapsulation ppp

ip ospf network point-to-multipoint

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-net5

no cdp enable

ppp authentication chap

!

interface Serial4/1:1

description *** 64K LL to Gonibeedu ***

ip address 172.17.253.113 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:2

description *** 64K LL to Badravathi ***

ip address 172.17.253.13 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:3

description *** 64K LL to Malebennur ***

ip address 172.17.253.41 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:4

description *** 64K LL to Balehonnur ***

ip address 172.17.253.29 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:5

description *** 64K LL to Nyamathy ***

bandwidth 64

ip address 172.17.253.45 255.255.255.252

no ip redirects

encapsulation ppp

shutdown

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:7

description *** 64K LL to Shikaripura ***

ip address 172.17.253.49 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:8

description *** 64K LL to Ajjampura ***

ip address 172.17.253.25 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:9

description *** 64K LL to Mudigere ***

ip address 172.17.253.21 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:10

description *** 64K LL to Begar ***

ip address 172.17.253.85 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:11

description *** 64K LL to Sagar ***

ip address 172.17.253.61 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:12

description *** 64K LL to Kadur ***

ip address 172.17.253.117 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:13

description *** 64K LL to Honnali ***

ip address 172.17.253.65 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:14

description *** 64K LL to Chickmagalur ***

ip address 172.17.253.69 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:15

description *** 64K LL to Harihara ***

ip address 172.17.253.53 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:16

description *** 64K LL to Tarikere ***

ip address 172.17.253.17 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:17

description *** 64K LL to Nehru Road ***

ip address 172.17.253.5 255.255.255.252

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

!

interface Serial4/1:18

description *** 64K LL to RMC Yard ***

ip address 172.17.253.9 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:19

description *** 64K LL to Sasavehalli ***

ip address 172.17.253.97 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

!

interface Serial4/1:20

description *** 64K LL to Anaji ***

ip address 172.17.253.77 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:21

description *** 64K LL to Holehonnur ***

ip address 172.17.253.89 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:22

description *** 64K LL to Jayapura  ***

ip address 172.17.253.105 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:23

description *** 64K LL to Thirthahalli ***

ip address 172.17.253.57 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:24

description *** 64K LL to Ayanur ***

ip address 172.17.253.101 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:25

description *** 64K LL to Anavatti ***

ip address 172.17.253.93 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:26

description *** 64K LL to Niduvale ***

ip address 172.17.253.81 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

!

interface Serial4/1:27

description *** 64K LL to Banakal ***

ip address 172.17.253.109 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:28

description *** 64K LL to Chowlahiriyur ***

ip address 172.17.253.73 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:29

description *** 64K LL to Kundur ***

ip address 172.17.253.37 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Serial4/1:30

description *** 64K LL to Hosanagar ***

ip address 172.17.253.33 255.255.255.252

no ip redirects

encapsulation ppp

no cdp enable

crypto map SHMMDL-1

service-policy output FINACLE

!

interface Dialer1

ip address 172.17.254.250 255.255.255.0

encapsulation ppp

ip ospf network point-to-multipoint

dialer in-band

dialer idle-timeout 0

dialer map ip 172.17.254.205 name Harihara broadcast

dialer map ip 172.17.254.206 name Thirthahalli broadcast

dialer map ip 172.17.254.207 name Sagar broadcast

dialer map ip 172.17.254.208 name Honnali broadcast

dialer map ip 172.17.254.209 name chikmagalur broadcast

dialer map ip 172.17.254.221 name Kadur broadcast

dialer map ip 172.17.254.251 name MLR-Core broadcast

dialer map ip 172.17.254.193 name nehruroad broadcast

dialer map ip 172.17.254.194 name rmcyard broadcast

dialer map ip 172.17.254.195 name badravathi broadcast

dialer map ip 172.17.254.196 name Tarikere broadcast

no cdp enable

ppp authentication chap

!

router ospf 10

router-id 172.17.192.1

log-adjacency-changes

area 12 stub no-summary

area 12 range 172.17.192.0 255.255.192.0

network 172.17.192.0 0.0.0.255 area 12

network 172.17.253.16 0.0.0.3 area 12

network 172.17.253.0 0.0.0.255 area 12

network 172.17.254.0 0.0.0.255 area 12

network 172.30.1.20 0.0.0.3 area 0

network 172.30.2.20 0.0.0.3 area 0

network 172.30.4.20 0.0.0.3 area 0

!

ip forward-protocol nd

ip route 172.31.10.17 255.255.255.255 10.103.170.209

no ip http server

no ip http secure-server

!

!

ip tacacs source-interface GigabitEthernet0/0

!

ip access-list extended ACL

permit ip any 172.16.200.0 0.0.7.255

permit ip any 172.16.240.0 0.0.0.255

permit ip any 172.20.0.0 0.0.0.255

permit ip any host 206.201.228.242

permit ip any host 206.201.227.242

permit ip any 172.20.101.0 0.0.0.255

permit ip any 172.20.107.0 0.0.0.255

permit ip any 10.103.170.208 0.0.0.15

permit ip 172.17.192.0 0.0.0.255 172.17.192.0 0.0.0.255

permit ip host 172.17.192.30 any

ip access-list extended BLOCK

deny   ip host 172.16.202.170 any

permit ip any any

ip access-list extended FIN

permit ip 172.16.200.0 0.0.0.255 any

permit ip 172.20.0.0 0.0.0.255 any

permit ip 172.16.207.0 0.0.0.15 any

permit ip host 172.16.202.11 any

permit ip host 172.16.202.12 any

permit ip host 172.16.202.30 any

permit ip host 172.16.202.31 any

permit ip host 172.20.102.132 any

ip access-list extended IPSEC

permit ip 172.16.200.0 0.0.0.255 any

permit ip 172.20.0.0 0.0.0.255 any

permit ip host 172.16.240.30 any

permit ip host 172.16.240.28 any

permit ip host 172.20.107.12 any

permit ip host 172.20.103.171 any

permit ip host 172.18.0.150 any

permit ip host 172.18.0.151 any

ip access-list extended MDLIPSEC

permit ip any 172.16.200.0 0.0.0.255

permit ip any 172.20.0.0 0.0.0.255

permit ip any host 172.16.240.30

permit ip any host 172.16.240.28

permit ip any host 172.20.107.12

permit ip any host 172.20.103.171

permit ip any host 172.18.0.150

permit ip any host 172.18.0.151

ip access-list extended NAV

permit ip 172.16.202.160 0.0.0.15 any

permit ip host 172.17.0.90 any

permit ip host 172.18.0.61 any

permit ip host 172.19.1.40 any

permit ip host 172.20.101.78 any

permit ip host 172.21.162.164 any

!

logging source-interface GigabitEthernet0/0

logging 172.16.202.20

dialer-list 1 protocol ip permit

no cdp run

!

!

!

!

snmp-server community RO

snmp-server host 172.16.202.10

tacacs-server host 172.16.202.250 key 7

tacacs-server host 172.20.101.100 key 7

!

control-plane

!

banner motd ^C

        You are logged into KARNATAKA BANK LIMITED  Shimoga Branch

           Only authorised persons are allowed to access the system.

                        All actions will be monitored!!

^C

privilege interface level 10 shutdown

privilege interface level 1 ip accounting output-packets

privilege interface level 1 ip accounting

privilege interface level 1 ip

privilege interface level 10 backup interface

privilege interface level 10 backup

privilege interface level 10 description

privilege interface level 10 no shutdown

privilege interface level 1 no ip accounting output-packets

privilege interface level 1 no ip accounting

privilege interface level 1 no ip

privilege interface level 10 no backup interface

privilege interface level 10 no backup

privilege interface level 10 no description

privilege interface level 1 no

privilege configure level 1 interface

privilege exec level 10 isdn disconnect interface

privilege exec level 10 isdn disconnect

privilege exec level 10 isdn call interface

privilege exec level 10 isdn call

privilege exec level 10 isdn test disconnect interface

privilege exec level 10 isdn test disconnect

privilege exec level 10 isdn test call interface

privilege exec level 10 isdn test call

privilege exec level 10 isdn test

privilege exec level 10 isdn

privilege exec level 1 traceroute

privilege exec level 1 ping

privilege exec level 1 configure terminal

privilege exec level 1 configure

privilege exec level 10 terminal monitor

privilege exec level 10 terminal

privilege exec level 1 show isdn history

privilege exec level 1 show isdn active

privilege exec level 1 show isdn status

privilege exec level 1 show isdn

privilege exec level 1 show controllers

privilege exec level 1 show interfaces

privilege exec level 1 show

privilege exec level 10 clear counters

privilege exec level 10 clear

!

line con 0

exec-timeout 5 0

line aux 0

line vty 0 4

exec-timeout 5 0

password 7

!

scheduler allocate 20000 1000

ntp update-calendar

ntp server 172.16.1.100

end

Regards

Krishna

488
Views
0
Helpful
2
Replies
CreatePlease to create content