Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

numbers in named ACL's do not show up in show running-config

a C2651XM router running IOS 12.2 appears to have an odd bug that I can't find listed.

sh run

<snip>

remark DENY AND LOG THE REST

deny ip any any log

sh start

<snip>

remark DENY AND LOG THE REST

6000 deny ip any any log

Notice in this named ACL, the numbers (6000 in this case) don't show up on a show running-config. Is this an IOS bug or is something else wrong?

2 REPLIES
Purple

Re: numbers in named ACL's do not show up in show running-config

Hi,

That is not a bug. That is how named access-lists with sequence numbers are displayed in the running-configuration. The sequence numbers are there only to enforce sequencing of the ACL lines. If you do want to see the sequence numbers, enter in 'sh ip access-list '

Pls do remember to rate posts.

Paresh

New Member

Re: numbers in named ACL's do not show up in show running-config

I'm confused then, why do 29 out of my 65 routers show numbers in the named ACL's when doing a show startup and the others don't? Makes it hard to compare running and startup configs to see if anyone has missed a wr mem or something.

222
Views
0
Helpful
2
Replies