Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

object tracking... can someone look over this?

All, I want to do object tracking between two ISPs, one attached to my serial interface of my router and another that goes off to a broadband. I want the serial interface to have all traffic, unless it goes down completely, which the broadband will take over. Can someone look at this config and tell me why this isnt working? With this config in place, I can not get Internet bound traffic out at all. I know it must be in the object tracking or static route statements, because I can put a default route to the next hop of the broadband by itself and I can get out then. Can someone help please? Thanks.

1 REPLY
New Member

Re: object tracking... can someone look over this?

sorry, I think I left the config off.

Using 2922 out of 196600 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname 1841

!

boot-start-marker

boot system flash:c1841-spservicesk9-mz.124-11.T2.bin

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

ip cef

!

!

!

!

ip domain name yourdomain.com

multilink bundle-name authenticated

!

!

!

!

!

!

track 10 rtr 1 reachability

delay down 5 up 5

!

track 20 rtr 2 reachability

delay down 5 up 5

!

!

!

interface FastEthernet0/0

description LAN

ip address 10.1.2.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

description To Broadband

ip address 192.168.0.14 255.255.255.252

duplex auto

speed auto

!

interface Serial0/0/0

ip address XXXXXXXX 255.255.255.252

encapsulation ppp

!

router bgp XXXXXXXXX

no synchronization

bgp log-neighbor-changes

network 10.1.2.0 mask 255.255.255.0

redistribute connected

redistribute static

neighbor XXXXXXXXXXXX remote-as XXXXXXXXX

no auto-summary

!

ip route 0.0.0.0 0.0.0.0 XXXXXXX track 10

ip route 0.0.0.0 0.0.0.0 192.168.0.13 200 track 20

ip route (external IP) 255.255.255.255 192.168.0.13 200 permanent

ip route (External IP) 255.255.255.255 XXXXXXXXXX permanent

!

!

no ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip sla 1

icmp-echo (external IP) source-ip XXXXXXXXXXXXXX

timeout 2000

frequency 10

ip sla schedule 1 life forever start-time now

ip sla 2

icmp-echo (external IP) source-ip 192.168.0.13

timeout 2000

frequency 10

ip sla schedule 2 life forever start-time now

!

!

!

control-plane

!

!

108
Views
0
Helpful
1
Replies
CreatePlease to create content