Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

OER BR ACTIVE PROBE Parent route not found?

Hello Everybody,

I have an issue with my PFR SOlution

I Have 2 Router :

one is the MC/BR and the second router is the BR

My MC/BR have 2 external Link and my second BR have one external Link

***** LOAD SHARING CONFIG ON THE MC/BR ******

ip nat inside source route-map ISP_Secondary interface GigabitEthernet0/1.210 overload

ip nat inside source route-map ISP_Terciary interface GigabitEthernet0/1.213 overload

route-map ISP_Secondary permit 10

match ip address INSIDE_ADDRESS

match interface GigabitEthernet0/1.210

!

route-map ISP_primary permit 10

match ip address INSIDE_ADDRESS

match interface GigabitEthernet0/1.211

*********************  INTERFACE CONFIG INTERNAL AND EXTERNAL *************************

interface GigabitEthernet0/0

description LINK TO LAN

ip address 10.30.21.1 255.255.255.248

ip nbar protocol-discovery

ip flow monitor MYMONITOR input

ip nat inside

ip virtual-reassembly in

standby 0 timers 2 4

standby 10 ip 10.30.21.6

standby 10 priority 150

standby 10 preempt

standby 10 name HSRPGRPE1

standby 10 track 10 decrement 100

duplex auto

speed auto

service-policy input QOS-MARKING1

!

interface GigabitEthernet0/1

description TRUNK *** BLOCK EDGE LAYER ****

no ip address

load-interval 30

duplex auto

speed auto

interface GigabitEthernet0/1.211

description LINK ISP1

bandwidth 10000

encapsulation dot1Q 211

ip address 105.174.0.10 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip nat outside

ip virtual-reassembly in

!

interface GigabitEthernet0/1.213

description LINK ISP2

bandwidth 1000

encapsulation dot1Q 213

ip address 41.223.40.10 255.255.240.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip nat outside

ip virtual-reassembly in

************************************* ROUTING CONFIG **************************************************************

Here is the routing Config for the MC/BR

ip route 0.0.0.0 0.0.0.0 105.174.0.9 5 name GATEWAY-UNITEL track 10

ip route 0.0.0.0 0.0.0.0 41.223.40.1 10 name GATEWAY_ACS

Here is the Config routing for the BGP between the 2 router ( MC/BC and BC2)

router bgp 65510

bgp router-id 3.1.1.1

bgp log-neighbor-changes

neighbor 10.30.21.3 remote-as 65510

neighbor 10.30.21.3 update-source GigabitEthernet0/0

neighbor 10.30.21.3 next-hop-self

****************************************** PFR CONFIG ********************************************************

Here is the PFR CONFIG

pfr master

policy-rules WEB_SHARING

max-range-utilization percent 10

keepalive 10

!

border 3.1.1.1 key-chain PFRBORDER

  interface GigabitEthernet0/1.213 external

   link-group ACS

  interface GigabitEthernet0/1.211 external

   max-xmit-utilization percentage 90

   link-group Unitel

  interface GigabitEthernet0/0 internal

!

border 10.30.21.3 key-chain PFRBORDER

  interface Tunnel10 external

   link-group DMVPN1

  interface FastEthernet0/1.212 external

   link-group ITA

  interface FastEthernet0/0 internal

!

learn

  throughput

  delay

  periodic-interval 0

  monitor-period 1

  list seq 5 refname LoadSharing-web

   traffic-class access-list MEDIUM_PRIORITY_DATA

   count 50 max 90

   throughput

  list seq 6 refname LoadSharing_Mail

   traffic-class access-list HIGH-PRIORITY-DATA

   delay

  list seq 7 refname LoadSharing_VPN

   traffic-class access-list ANY->VPN filter PRIVATE_NETWORKS

   aggregation-type prefix-length 16

   throughput

mode monitor passive

mode select-exit best

resolve delay priority 1 variance 20

resolve utilization priority 5 variance 20

resolve range priority 9

!

pfr border

local Loopback0

master 3.1.1.1 key-chain PFRBORDER

pfr-map WEB_SHARING 10

match pfr learn list LoadSharing-web

set mode monitor passive

set link-group ACS fallback Unitel

pfr-map WEB_SHARING 11

match pfr learn list LoadSharing_Mail

set mode monitor fast

set link-group ACS fallback ITA

pfr-map WEB_SHARING 12

match pfr learn list LoadSharing_VPN

***************** Access list for PFR     *********

ip access-list extended HIGH-PRIORITY-DATA

remark *** MATCH QOS CS2 mail + exchange ***

permit ip any any dscp cs2

remark *** gmail port and others mails traffic ***

permit tcp any any eq 465

permit tcp any any eq 995

permit tcp any any eq 993

permit tcp any any eq 587

permit tcp any any eq smtp

permit tcp any any eq pop3

ip access-list extended MEDIUM_PRIORITY_DATA

permit tcp any any eq www

permit tcp any any eq 443

permit tcp any any eq ftp

permit udp any any eq domain

***********************************************************************************************************************

Here is the Error when i debug from the Master PFR

OER BR ACTIVE PROBE: Parent route not found

     probeType = echo, probeTarget = 173.194.67.108, probeTargetPort = 0

     probeSource = 41.223.40.10, probeSourcePort = 0, probeNextHop = Default

     probeIfIndex = 12, SAA index = 732886180 probeToS = 0 policy_seq = 0

OER BR ACTIVE PROBE: Parent route not found

     probeType = echo, probeTarget = 173.194.67.109, probeTargetPort = 0

     probeSource = 41.223.40.10, probeSourcePort = 0, probeNextHop = Default

     probeIfIndex = 12, SAA index = 12 probeToS = 0 policy_seq = 0

The realy question, is the the 2 default route are active and have diffirent metric ( so normally it should consider one route as a Parent route snd the other route as the secondary, so i don´t understand why have this issue ?)

Track 10

  IP SLA 10 reachability

  Reachability is Up

    4280 changes, last change 00:40:15

  Latest operation return code: OK

  Latest RTT (millisecs) 164

  Tracked by:

    STATIC-IP-ROUTING 0

RTMC_BORDER1#sh ip rou

RTMC_BORDER1#sh ip route

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

       + - replicated route, % - next hop override

Gateway of last resort is 105.174.0.9 to network 0.0.0.0

S*    0.0.0.0/0 [5/0] via 105.174.0.9

137
Views
0
Helpful
0
Replies
CreatePlease to create content