Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

One interface simply won't work...

Having issues routing on faste2/0

I made up IPs and put them in...mostly non-routable. If we put an IP address on the faste2/0 INT it will not work at all. However if we put the same IP on faste1/1 as a secondary all works fine. We are wondering why it won't work on faste2/0. If need more info let me know. Thanks

--

ip subnet-zero

ip icmp rate-limit unreachable 2000

ip cef

ip cef accounting non-recursive

!

!

ip name-server *****

ip name-server *****

no ip dhcp conflict logging

ip dhcp excluded-address *******

!

ip dhcp-server *****

ip dhcp-server *****

no call rsvp-sync

!

!

!

!

!

!

!

!

interface Loopback1

no ip address

!

interface Loopback2

no ip address

!

interface FastEthernet0/0

description

ip address 192.185.143.1 255.255.255.128 secondary

ip address 192.185.143.129 255.255.255.192 secondary

ip address 192.185.169.1 255.255.255.0 secondary

ip address 192.185.143.11 255.255.255.128

ip access-group 101 in

ip access-group 102 out

ip helper-address *****

ip helper-address *****

ip rip send version 2

ip rip receive version 2

no ip route-cache cef

duplex full

!

interface FastEthernet1/0

description

ip address 192.185.167.46 255.255.255.252

ip verify unicast reverse-path

ip helper-address ****

ip helper-address ****

no ip unreachables

no ip proxy-arp

ip route-cache flow

no ip route-cache cef

duplex full

speed 100

!

interface FastEthernet1/1

description

ip address 192.185.145.1 255.255.255.0

ip access-group 101 in

ip access-group 102 out

ip helper-address *****

ip helper-address *****

no ip unreachables

ip nbar protocol-discovery

ip route-cache flow

duplex full

speed 100

!

==========================================

interface FastEthernet2/0

description Business Test

ip address 127.233.225.1 255.255.255.0

ip access-group 101 in

ip access-group 102 out

ip helper-address *****

ip helper-address *****

ip nbar protocol-discovery

ip route-cache flow

duplex full

speed 100

===========================================

!

interface FastEthernet2/1

description Tropos Test Set

ip nbar protocol-discovery

ip route-cache flow

shutdown

duplex auto

speed auto

!

interface FastEthernet4/0

no ip address

no ip route-cache cef

shutdown

duplex full

speed 100

!

interface FastEthernet4/1

no ip address

shutdown

duplex auto

speed auto

!

router rip

version 2

network ******

network ******

network ******

neighbor *****

!

ip local policy route-map G

ip default-gateway *****

ip classless

ip route *****

ip route ******

ip route *****

ip flow-aggregation cache source-prefix

enabled

!

no ip http server

!

access-list 101 deny udp any any eq 1025

access-list 101 deny tcp any any eq 1025

access-list 101 deny tcp any any eq 4444

access-list 101 deny tcp any any eq 135

access-list 101 deny tcp any any eq 139

access-list 101 deny tcp any any eq 445

access-list 101 deny udp any any eq 135

access-list 101 deny udp any any eq netbios-ss

access-list 101 deny udp any any eq 4444

access-list 101 deny 53 any any

access-list 101 deny 55 any any

access-list 101 deny 77 any any

access-list 101 deny pim any any

access-list 101 permit ip any any

access-list 102 deny udp any any eq 1025

access-list 102 deny tcp any any eq 1025

access-list 102 deny tcp any any eq 4444

access-list 102 deny tcp any any eq 135

access-list 102 deny tcp any any eq 139

access-list 102 deny tcp any any eq 445

access-list 102 deny udp any any eq 135

access-list 102 deny udp any any eq netbios-ss

access-list 102 deny udp any any eq 4444

access-list 102 deny 53 any any

access-list 102 deny 55 any any

access-list 102 deny 77 any any

access-list 102 deny pim any any

access-list 102 permit ip any any

access-list 102 permit 119 any any

snmp-server engineID local 0000000902000002FD36A230

snmp-server community ****

snmp-server chassis-id ******

!

dial-peer cor custom

!

!

!

!

gatekeeper

shutdown

!

line con 0

******

login

line aux 0

*****

line vty 0 4

*****

login

!

end

7 REPLIES
New Member

Re: One interface simply won't work...

When you out in show interface fasteth2/0 what is the state up/up down/down especially for line protocol

New Member

Re: One interface simply won't work...

up/up

Everything on the router shows as fine, I just can't find what's wrong. Unless it's something small and I'm overlooking it.

Hall of Fame Super Silver

Re: One interface simply won't work...

Jason

I question whether it really works if you apply it as a secondary address. If you look carefully at the address:

ip address 127.233.225.1 255.255.255.0

network 127.x.x.x is a class A network that is reserved for loopback purposes.

It is evident that it would not work as a primary address since every device would treat 127.y.y.y as its own internal loopback and not send it to your device. And I would think that its behavior as a secondary address would be similar.

HTH

Rick

Hall of Fame Super Silver

Re: One interface simply won't work...

somehow it turned into a duuplicate post. sorry.

HTH

Rick

New Member

Re: One interface simply won't work...

I know its loopback, I switched IPs so mine wouldn't show.

Just make up your own IP address'. We can take a secondary IP address move it to a different INT the router and switch both show a link, however nothing routes.

I just simply ran out of idea's.

Hall of Fame Super Silver

Re: One interface simply won't work...

Jason

I have been away for a bit and am following up on some things that were dormant, including your issue. I am not sure whether this is still an active issue for you. If it is it would be helpful if you would post the output of show arp. This would tell us what (if anything) is connected on that interface, and indirectly would verify the status of the interface.

HTH

Rick

New Member

Re: One interface simply won't work...

Rick

The arpa shows all what it is suppose to show as in, IPs to MACs. I'm not sure now if it is the router or a switch issue. As the router should be working fine since both interfaces are copies of one another. I haven't had time to test for awhile as I have been busy.

165
Views
0
Helpful
7
Replies
CreatePlease to create content