Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Opening ports for video conferencing

Hello,

We have a flat network, Cisco 881 router > Switch > Polycom Video Conference device

I have successfuly statically NATed the Polycom device to public IP but then it seems that the video traffic is not going in.

Ive NATed 192.168.1.50 : 115.42.184.XX

Im trying to open ports using access list.

TCP: 3230 - 3235
UDP: 3230 - 3235
TCP: 1720
UDP: 1720

but no luck, please kindly advise,

--------------------------------------
Here is the config of the router

SNR_Denton-881#sh run
Building configuration...

Current configuration : 3576 bytes
!
! Last configuration change at 06:24:06 UTC Tue Jul 9 2013 by admin
! NVRAM config last updated at 04:01:12 UTC Sat Jul 6 2013 by admin
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SNR_Denton-881
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
memory-size iomem 10
!
crypto pki trustpoint TP-self-signed-2315253159
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2315253159
revocation-check none
rsakeypair TP-self-signed-2315253159
!

ip source-route
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.100
!
ip dhcp pool sdm-pool
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 165.21.100.88 165.21.83.88
lease 0 2
!
!
ip cef
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
!
!
license udi pid CISCO881-K9 sn FGL160525C3
!
!
username privilege 15 password 0
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 115.42.131.XX 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex full
speed 100
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 101 interface FastEthernet4 overload
ip nat inside source static 192.168.1.50 115.42.184.XX
ip nat inside source static 192.168.1.51 115.42.184.XX
ip route 0.0.0.0 0.0.0.0 115.42.131.XX
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
no cdp run

!
!
!
!
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

Everyone's tags (3)
480
Views
0
Helpful
0
Replies
CreatePlease to create content