Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

OSPF-5-ADJCHG: Process 30, Nbr 192.168.1.1 on GigabitEther net0/0 from FULL to DOWN, Neighbor Down: Dead timer expired

Hi,

Could any one suggest for the below error, and how to correct this..

OSPF-5-ADJCHG: Process 30, Nbr 192.168.1.1 on GigabitEther

net0/0 from FULL to DOWN, Neighbor Down: Dead timer expired

Router Config:

interface Loopback0

ip address 1.1.1.1 255.255.255.0

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

  ip address 172.23.43.34 255.255.255.252

ip ospf network point-to-point

duplex full

speed 100

!

interface GigabitEthernet0/1

ip address 10.10.10.1 255.255.255.248

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

duplex auto

speed auto

!

router ospf 30

network 172.22.0.0 0.0.3.255 area 10

network 172.23.43.12 0.0.0.3 area 10

network 172.23.43.32 0.0.0.3 area 10

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 10.10.16.71

ip route 172.22.0.0 255.255.255.0 10.10.10.2

ip route 172.22.1.0 255.255.255.0 10.10.10.2

ip route 172.22.14.0 255.255.255.0 172.23.43.13

ip route 172.22.14.0 255.255.255.0 172.23.33.10

!

!

no cdp run

!

snmp-server community public RO

snmp-server location SPANCO_GEMI

!

control-plane

!

!

!

line con 0

line aux 0

--More--

FW Config :

SPANCO-PRIM/pri/act# sh run

: Saved

:

ASA Version 8.4(2)

!

hostname SPANCO-PRIM

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

names

!

interface Ethernet0/0

description " Connectivity to Firewall "

nameif outside

security-level 0

ip address 10.10.10.2 255.255.255.248 standby 10.10.10.3

!

interface Ethernet0/1

description "Connectivity to L3 Switch"

nameif inside

security-level 100

ip address 20.20.20.1 255.255.255.248 standby 20.20.20.2

!

interface Ethernet0/2

shutdown

no nameif

no security-level

no ip address

!

interface Ethernet0/3

description LAN/STATE Failover Interface

!

interface Management0/0

shutdown

nameif management

security-level 100

ip address 192.168.1.1 255.255.255.0

management-only

!

ftp mode passive

access-list inside extended permit ip any any

access-list inside extended permit icmp any any

access-list inside extended permit icmp any any time-exceeded

access-list outside extended permit ip any any

access-list outside extended permit icmp any any

access-list outside extended permit icmp any any time-exceeded

access-list 101 extended permit icmp any any echo-reply

access-list 101 extended permit icmp any any source-quench

access-list 101 extended permit icmp any any unreachable

access-list 101 extended permit icmp any any time-exceeded

access-list inside_access_in extended permit icmp any any

access-list inside_access_in extended permit icmp any any time-exceeded

pager lines 24

logging asdm informational

mtu outside 1500

mtu inside 1500

mtu management 1500

failover

failover lan unit primary

failover lan interface SPANCO Ethernet0/3

failover polltime unit msec 200 holdtime msec 800

failover key *****

failover replication http

failover link SPANCO Ethernet0/3

failover interface ip SPANCO 1.1.1.1 255.255.255.252 standby 1.1.1.2

icmp unreachable rate-limit 1 burst-size 1

icmp permit any outside

icmp permit any inside

no asdm history enable

arp timeout 14400

access-group outside in interface outside

access-group inside in interface inside

route outside 0.0.0.0 0.0.0.0 10.10.10.1 1

route inside 172.0.0.0 255.255.255.0 20.20.20.6 1

route inside 172.22.0.0 255.255.255.0 20.20.20.6 1

route inside 172.22.1.0 255.255.255.0 20.20.20.6 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

user-identity default-domain LOCAL

http server enable

http 192.168.1.0 255.255.255.0 management

http 0.0.0.0 0.0.0.0 inside

no snmp-server location

no snmp-server contact

telnet 0.0.0.0 0.0.0.0 inside

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 inside

ssh timeout 5

console timeout 0

dhcpd address 192.168.1.2-192.168.1.254 management

dhcpd enable management

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

webvpn

username cisco password 3USUcOPFUiMCO4Jk encrypted

!

class-map inspection_default

match default-inspection-traffic

class-map inspeection-default

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny

  inspect sunrpc

  inspect xdmcp

  inspect sip

  inspect netbios

  inspect tftp

  inspect ip-options

  inspect icmp

!

service-policy global_policy global

prompt hostname priority state

no call-home reporting anonymous

Cryptochecksum:50f8eb9e0093ba7b40006d16b5e3f650

: end

SPANCO-PRIM/pri/act#

2 REPLIES
Hall of Fame Super Silver

Re: OSPF-5-ADJCHG: Process 30, Nbr 192.168.1.1 on GigabitEther n

Hello Sanjeev,

the message means that OSPF adjacency on gi0/0 has fallen down because the dead interval timer has expired.

The default value od the dead interval is 40 seconds. This means that for at least 40 seconds the local node hadn't been receiving an OSPF hello message or other OSPF message from the neighbor.

My understanding is that OSPF is not running on the ASA.

You can check if the OSPF adjacency has been rebuilt with

show ip ospf 30 neighbor

You can check the OSPF adjacency uptime with

show ip ospf 30 neighbor detail

You should have only one OSPF neighbor out gi0/0 or none because you have configured ip ospf network point-to-point.

Hope to help

Giuseppe

Cisco Employee

Re: OSPF-5-ADJCHG: Process 30, Nbr 192.168.1.1 on GigabitEther n

Please assist.

The error message you are referring to is complaining about an OSPF neighbor on Gig0/0....Is this connecting to the FW?

interface GigabitEthernet0/0

ip address 172.23.43.34 255.255.255.252

ip ospf network point-to-point

duplex full

speed 100

As the other reply stated... It's your hello timers expiring.

Sent from Cisco Technical Support iPad App

5090
Views
0
Helpful
2
Replies