Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

OSPF flapping in mpls cloud

Hi techies,

i have to configure ospf over L2 mpls cloud, with 1 hub site all 20 remote spoke sites,

so i hv configured 20 sub-interface with dot1q trunking on physical interface at hub which connects to service provider mpls cloud,

Hub eg config :-

interface FastEthernet0/1.40
encapsulation dot1Q 40
ip address 172.16.1.37 255.255.255.252
ip ospf network point-to-multipoint
!
interface FastEthernet0/1.50
encapsulation dot1Q 50
ip address 172.16.1.1 255.255.255.252
  ip ospf network point-to-multipoint
!
interface FastEthernet0/1.51
encapsulation dot1Q 51
ip address 172.16.1.41 255.255.255.252
ip ospf network point-to-multipoint
!

and all remote sites interface as routed interface in their respective subnets .

i am using opsf network type point-to-multipoint,

but my ospf netwrok forms neighborship and then breaks and agian comes up,

debug shows dead timer expire.

please provide your comments.

Thanks

Mazhar

2 REPLIES
Cisco Employee

Re: OSPF flapping in mpls cloud

Hi Mazhar,

Can you tell us what are you trying to achieve with point-to-multipoint broadcast OSPF network type ? Why you didn't left it on default as broadcast type or point-to-point ?

Point-to-multipoint with /30 masks doesn't make a lot of sense.

Pavol

Community Member

Re: OSPF flapping in mpls cloud

Hi poval,

i started with ospf network type broadcast ( default one) but i saw neighborship flapping due to dead timer expiration, so later i moved all circuits to point-to-multipoint with intention of increasing dead interval and hello interval, but still i see flappings.

Thanks,

Mazhar.

288
Views
0
Helpful
2
Replies
CreatePlease to create content