Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

OSPF on one side it is EXstart and the other side is Full

Looking at the logs Grin router 1 and 2 go to exstart for most neighbours and then fails due to too many retransmits. However Glue routers at the same time go to loading and full. So one end is exstart and the other end is full. I didn't think this was possible.....Can anybody crack this..?

10 REPLIES

Re: OSPF on one side it is EXstart and the other side is Full

Hi,

This might be an MTU problem, please review the following document:

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080093f0d.shtml

HTH,

Mohammed Mahmoud.

New Member

Re: OSPF on one side it is EXstart and the other side is Full

Hi,

I agree with mohamed, u can try mtu-ignore command and try it. good problem you have posted.

Thanks and Regards,

Srinath

New Member

Re: OSPF on one side it is EXstart and the other side is Full

ThankU folks for the response...

I hve cfgured the mtu-ignore and that does not seem to be the problem :-( this is hw the config looks like on the core switch

--------------------------------

CONFIGURATION GRIN SIDE

interface Vlan101

description *** MAN_GRIN2GLUEVLAN ***

ip address 192.168.1.8 255.255.255.240

no ip redirects

no ip unreachables

ip ospf message-digest-key 1 md5 7 *******

ip ospf network point-to-multipoint

ip ospf cost 10

ip ospf mtu-ignore

!

interface Vlan102

description *** MAN_B2GRIN VLAN ***

ip address 192.168.1.33 255.255.255.240

no ip redirects

no ip unreachables

ip ospf message-digest-key 1 md5 7 *******

ip ospf network point-to-multipoint

ip ospf cost 10

ip ospf mtu-ignore

!

router ospf 100

router-id 10.10.255.5

log-adjacency-changes

area 100 authentication message-digest

redistribute static metric 50 subnets route-map FILTER-ROUTES

passive-interface default

no passive-interface Vlan101

no passive-interface Vlan102

network 192.168.5.0 0.0.0.15 area 100

network 192.168.1.32 0.0.0.15 area 100

Hall of Fame Super Bronze

Re: OSPF on one side it is EXstart and the other side is Full

From all the adjacent routers please type the following:

show ip os int bri

show system mtu

show ip os nei

and post the results here.

Did you try to isolate the problem and see if it's authentication related ?

Re: OSPF on one side it is EXstart and the other side is Full

Hi,

Agree with Edison, and please make sure that both routers don't have the same RID.

HTH,

Mohammed Mahmoud.

New Member

Re: OSPF on one side it is EXstart and the other side is Full

Hi,

if you can run a debug of ospf.

debug ip ospf events

and pass on the o/p it will be of great help.

I suggest to check the port status of the switches as well.

Thanks and Regards,

Srinath.M

Cable&Wireless

New Member

Re: OSPF on one side it is EXstart and the other side is Full

As discussed, why would you configure ospf as point to multipoint on metro ethernet? Suggest you change this to barodcast which is default on Ethernet?

New Member

Re: OSPF on one side it is EXstart and the other side is Full

Can anyone tell what is the significance of using "ip ospf network point-to-multipoint"..

Cisco Employee

Re: OSPF on one side it is EXstart and the other side is Full

I dont see any reason to enable the "ip ospf network point-to-multipoint". This will not make any difference on broadcast network.It will make a difference on Frame-relay or ATM PVC's..

-amit singh

Hall of Fame Super Bronze

Re: OSPF on one side it is EXstart and the other side is Full

"ip ospf network point-to-multipoint" configuration allows you to run OSPF without the need of a DR or BDR.

398
Views
0
Helpful
10
Replies
CreatePlease to create content