Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Output policy on 2 interfaces causes crash after a while

Hello guys i am a little confused :S

my config is like this

class-map match-all class_a

match access-group 197

class-map match-all class_b

match access-group 198

class-map match-all class_c

match access-group 199

policy-map policy_a

class class_c

priority 2048 1024

class class_b

priority 1024 512

class class_a

priority 512 256

class class-default

shape peak 2048000

policy-map policy

class class_c

priority 2048 1024

class class_b

priority 1024 512

class class_a

priority 512 256

class class-default

bandwidth remaining percent 80

random-detect

access-list 197 permit ip aaa.aaa.aaa.aaa 0.0.0.127 any

access-list 197 permit ip any aaa.aaa.aaa.aaa 0.0.0.127

access-list 198 permit ip bbb.bbb.bbb.bbb 0.0.0.255 any

access-list 198 permit ip any bbb.bbb.bbb.0 0.0.0.255

access-list 199 permit tcp any any range aaaaa aaaaa

access-list 199 permit tcp any any eq bbbb

access-list 199 permit tcp any any eq cccc

access-list 199 permit tcp any any eq dddd

access-list 199 permit tcp any any eq eeee

access-list 199 permit tcp any any eq ffff

access-list 199 permit tcp any any eq gggg

access-list 199 permit udp any any range hhhh hhhh

access-list 199 permit udp any any eq iiii

access-list 199 permit udp any any range jjjj jjjj

access-list 199 permit udp any any eq kkkk

i have tested it to 1841 and 2811

i apply to F0/0

service-policy output policy_b

an all works fine, BUT!

i want QoS In and Out of the Router, so, CBWFQ doesnt work as input so i apply it to the internet feed interface in case F0/1, service-output policy_a

when i activate policy_a on F0/1 the router stops respondind to show commands, every show command, BUT i can remove the service-policy from the configuration and when i do that the show commands work as always, i tried only apply to F0/1 but the results was the same... what should i check?

Thanks in advance

1 REPLY
Bronze

Re: Output policy on 2 interfaces causes crash after a while

Hi,

Only marking should be done at your LAN input. Then QOS on your WAN output.

HTH

Regards,

Bjornarsb

95
Views
0
Helpful
1
Replies
CreatePlease to create content