Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

padi timer expired on my UC560

hello,

I am trying to configure PPPoE over modem ADSL "brdige mode" on UC560 and  the PPPoE session is coming up and all thing are fine and the client have no trouble, after two month i do a shut and no shut on the dialer , and i lost the pppoe session and I am receiving the following from PPPoE debug:

i don't know what i  have to do, i have contacted the ISP and no answer  PLease Help, i have more than 2 week steel looking for a solution

142103:  padi timer expired

142104:  Sending PADI: Interface = GigabitEthernet0/0

142105: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

142106:  padi timer expired

142107:  Sending PADI: Interface = GigabitEthernet0/0

142108: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

142109:  padi timer expired

142110:  Sending PADI: Interface = GigabitEthernet0/0

142111: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

And this is the config of the outside interface and the dialer

interface GigabitEthernet0/0

description $FW_OUTSIDE$

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

no cdp enable

!

interface Dialer1

description $FW_OUTSIDE$

ip address negotiated

ip access-group 109 in

no ip redirects

no ip unreachables

no ip proxy-arp

  ip mtu 1492

ip nat outside

ip inspect SDM_MEDIUM out

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname aaaaa

ppp chap password bbbbb

ppp pap sent-username aaaaa password bbbbb

down-when-looped

no cdp enable

crypto map VPN_STS

service-policy input sdmappfwp2p_SDM_MEDIUM

service-policy output sdmappfwp2p_SDM_MEDIUM

!

ip nat inside source list 199 interface Dialer1 overload

ip nat inside source route-map SDM_RMAP_1 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1 track 1

ip route 0.0.0.0 0.0.0.0 192.168.1.6 5

access-list 10 permit any

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: padi timer expired on my UC560

Get an analog handset, unplug the POTS (ADSL) service from your ADSL modem and plug it to analog handset. You should be getting a dial tone and able to dial out.

Let me know ehat is the outcome.

the POTS service. Have you contacted your ISP?

Sent from Cisco Technical Support iPhone App

Please rate replies and mark question as "answered" if applicable.
9 REPLIES

Re: padi timer expired on my UC560

Enable debug ppp authentication and post the output here

Sent from Cisco Technical Support iPhone App

Please rate replies and mark question as "answered" if applicable.
New Member

padi timer expired on my UC560

Hi rr_cuares,

here is the only output of the debug ppp authentication

UC560#sh debugging

PPP:

  PPP authentication debugging is on

  PPP protocol negotiation debugging is on

PPPoE:

  PPPoE protocol events debugging is on

  PPPoE control packets debugging is on

  PPPoE protocol errors debugging is on

148568:  padi timer expired

148569:  Sending PADI: Interface = GigabitEthernet0/0

148570: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

148571:  padi timer expired

148572:  Sending PADI: Interface = GigabitEthernet0/0

148573: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

148574:  padi timer expired

148575:  Sending PADI: Interface = GigabitEthernet0/0

148576: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

148577:  padi timer expired

148578:  Sending PADI: Interface = GigabitEthernet0/0

148579: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

148580:  padi timer expired

148581:  Sending PADI: Interface = GigabitEthernet0/0

148582: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

148583:  padi timer expired

148584:  Sending PADI: Interface = GigabitEthernet0/0

148585: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

UC560#sh de

148586:  padi timer expired

148587:  Sending PADI: Interface = GigabitEthernet0/0

148588: pppoe_send_padi:

contiguous pak, size 60

         FF FF FF FF FF FF D8 67 D9 99 C2 D1 88 63 11 09

         00 00 00 10 01 01 00 00 01 03 00 08 AD 00 00 09

         00 00 1F B0 00 00 00 00 00 00 00 00 00 00 00 00

         00 00 00 00 00 00 00 00 00 00 00 00

Re: padi timer expired on my UC560

You are not getting any PPPoE offer (PADO) from ISP.

Have you tried reloading the ADSL modem?

Sent from Cisco Technical Support iPhone App

Please rate replies and mark question as "answered" if applicable.
New Member

padi timer expired on my UC560

Yes i'm not getting any PADI from ISP,

I reload the ADSL modem more than one time, and the situation steel the same

Re: padi timer expired on my UC560

Get an analog handset, unplug the POTS (ADSL) service from your ADSL modem and plug it to analog handset. You should be getting a dial tone and able to dial out.

Let me know ehat is the outcome.

the POTS service. Have you contacted your ISP?

Sent from Cisco Technical Support iPhone App

Please rate replies and mark question as "answered" if applicable.
New Member

padi timer expired on my UC560

Hello rr_cuares

Sorry it's not the good answer,

I do it and everything is fine, i can connect to internet when i put the modem on PPPOE mode.

but not the same with bridge mode.

the POTS service. Have you contacted your ISP?

I ask my ISP and they said from their side they don't have any problem, i change the modem twice. and no solution.

i don't know; i dont have any idea how to resolve it.

Re: padi timer expired on my UC560

Okay this rule out the issue on the line, as you said it works fine when you set the ADSL modem as PPPoEclient.

This could be a config issue on the ADSL modem. What type of modem you have?

Sent from Cisco Technical Support iPhone App

Please rate replies and mark question as "answered" if applicable.
New Member

padi timer expired on my UC560

i'm working with sagem F@st 1704, and the config is the same on other modem with another topology.

Re: padi timer expired on my UC560

I found this link over the internet on how to setup Sagem in bridge mode.

tinyurl.com/bridging-mode

Sent from Cisco Technical Support iPhone App

Please rate replies and mark question as "answered" if applicable.
676
Views
0
Helpful
9
Replies
CreatePlease login to create content