Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Pat address not working with VPN

Having a problem with the Connecting to a vpn concentrator. get a dhcp ip address 192.180.45.x which goes out of the router with a 60.144.170.1. All is good i can browse the internet and so can a number of other people, but when trying to connect to a Cisco vpn concentrator only one connection can be made. It connects using the 60.144.170.1 and gets an ip address 192.168.x.x, but if some else tries to connect using the 60.144.170.1 i get dissconnected and the take my 192.168.x.x. please help

ip domain name rtr.networks.mhra.gsi.gov.uk ip name-server 62.244.177.177 ip name-server 62.244.176.176 ip dhcp excluded-address 192.180.45.100 192.180.45.254 !

ip dhcp pool ACN

network 192.180.45.0 255.255.255.0

default-router 192.180.45.11

dns-server 62.244.176.176 62.244.177.177 !

ip audit notify log

ip audit po max-events 100

!

interface Ethernet0

bandwidth 10000

ip address 60.144.170.1 255.255.255.240

ip nat outside

full-duplex !

interface FastEthernet0

bandwidth 10000

ip address 192.180.45.11 255.255.255.0

ip nat inside

speed 100

full-duplex

no keepalive

no cdp enable

!

ip nat inside source list 101 interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 62.244.178.17

ip http server

!

access-list 101 permit ip 192.168.13.0 0.0.0.255 any

access-list 101 deny ip any any

!

1 REPLY
Bronze

Re: Pat address not working with VPN

Looks like a bug to me. Some of the symptoms match the ones in CSCdm86482

102
Views
0
Helpful
1
Replies