Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Pb DSL line ROUTER 2801

Hi,

I have a pb withe my WIC ADSL.

When I connect to the DSL line It give thet not ok.

I have on this router a T1 line that is ok.

And I want that the DSL line like Backup.

I give you my running conf.

Could you please tell me what is the pb about my wicADSL.(what i forgot)

In advance thanks

Building configuration...

Current configuration : 4602 bytes

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname Router

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200 debugging

logging console critical

enable secret xxxx

!

no aaa new-model

!

resource policy

!

clock timezone PCTime 0

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip source-route

ip cef

!

!

ip tcp synwait-time 10

no ip dhcp use vrf connected

!

!

no ip bootp server

no ip domain lookup

ip domain name yourdomain.com

ip name-server 212.x.0.1

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

!

!

!

!

!

!

!

!

!

!

crypto pki trustpoint TP-self-signed-369948791

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-369948791

revocation-check none

rsakeypair TP-self-signed-369948791

!

!

crypto pki certificate chain TP-self-signed-369948791

certificate self-signed 01

3082024B ......(number)....... FD0828

quit

username admin privilege 15 secret xxxx

!

!

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

no mop enabled

!

interface FastEthernet0/1

description $ETH-LAN$

ip address X.X.X.X 255.255.255.252 secondary

ip address Y.Y.Y.Y 255.255.255.240

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip route-cache flow

duplex auto

speed auto

no mop enabled

!

interface ATM0/1/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/1/0.3 point-to-point

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface Serial0/2/0

ip address Z.Z.Z.Z 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

!

interface Dialer0

ip address dhcp client-id FastEthernet0/1

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname cccccccccccc

ppp chap password 7 cccccccccccc

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/2/0

ip route 0.0.0.0 0.0.0.0 Dialer0 250

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

logging trap debugging

access-list 2 remark SDM_ACL Category=2

access-list 2 permit S.S.S.S 0.0.0.15

dialer-list 1 protocol ip permit

no cdp run

!

!

!

control-plane

!

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

transport output telnet

line aux 0

login local

transport output telnet

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

4 REPLIES
New Member

Re: Pb DSL line ROUTER 2801

Please help me!!!

Silver

Re: Pb DSL line ROUTER 2801

Config looks good, please post the following:

'show interface a0/1/0'

'show atm pvc 8/35' (have you tried 0/35 instead?)

'show ip interface brief'

If you see a virtual-access interface coming up and down in your logs, it means you got all of the ATM stuff right, but PPP isn't coming up (usually due to authentication). If this is the case, please paste in a 'debug ppp negotiation'

If you aren't seeing this, try a 'debug vpdn pppoe-events'

Check out the following doc, it has a great set of steps to check on troubleshooting a PPPoEoA connection:

http://www.cisco.com/warp/public/794/adslguide_pppoedsl_ts.shtml

New Member

Re: Pb DSL line ROUTER 2801

Hi,

You're right the conf is ok. because when I ping with SDM the ISP DNS it's ok. But the clients haven't internet.

Hello, I have a router 2801 with a Wic 1T and a WIC ADSL. I have configure them and it's ok. With the wic 1T I arrive has to connect me on Internet and exchange OK(son addresses external is X.X.X.X).

With WIC ADSL, I ping with tool SDM towards the exterior, but I do not have Internet at my clients(my addresses external is an address negocieted Z.Z.Z.Z).

The problem is on the level of my addresses because there is reserve 2 beach of address 16 adresses(Y.Y.Y.Y) and 4(W.W.W.W) which are configured in my interface ethernet0.

My question is that I do not know how to make so that my ADSL points towards addresses Y.Y.Y.Y as from the serial.

Or I must configure my interface ethernet1 with a part of my beach of adresses(Y.Y.Y.Y)?

Help me please?

I have a little difficulty to understand Here my code if that can you help at the next post

New Member

Re: Pb DSL line ROUTER 2801

Sorry, I want that the adsl like backup

My conf

Building configuration...

Current configuration : 4582 bytes

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname Router

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200 debugging

logging console critical

enable secret xxxx

!

no aaa new-model

!

resource policy

!

clock timezone PCTime 0

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip source-route

ip cef

!

!

ip tcp synwait-time 10

no ip dhcp use vrf connected

!

!

no ip bootp server

no ip domain lookup

ip domain name yourdomain.com

ip name-server 212.217.0.1

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

crypto pki trustpoint TP-self-signed-369948791

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-369948791

revocation-check none

rsakeypair TP-self-signed-369948791

!

!

crypto pki certificate chain TP-self-signed-369948791

certificate self-signed 01

3082024B <> FD0828

quit

username admin privilege 15 secret 5 $1$Uk3Y$Z4Co8lP2/hMrnWs.sLtWh.

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

no mop enabled

!

interface FastEthernet0/1

description $ETH-LAN$

ip address W.W.W.W 255.255.255.252 secondary

ip address Y.Y.Y.Y 255.255.255.240

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip route-cache flow

duplex auto

speed auto

no mop enabled

!

interface ATM0/1/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/1/0.1 point-to-point

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface Serial0/2/0

ip address X.X.X.X 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

!

interface Dialer0

ip address negotiated

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname ::::::::

ppp chap password 7 :::::::::

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/2/0

ip route 0.0.0.0 0.0.0.0 Dialer0 250

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

logging trap debugging

access-list 2 remark SDM_ACL Category=2

access-list 2 permit !!!!!! 0.0.0.15

dialer-list 1 protocol ip permit

no cdp run

!

!

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

transport output telnet

line aux 0

login local

transport output telnet

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

105
Views
0
Helpful
4
Replies