Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ping response not proper

Hi,

This is the problem with my setup where I am connected with IXIA through 2851 router ( gig0/0.224 , vlan 224 ) and there are 3 catalyst switches between the IXIA and 2851 . I am getting arp entry for IXIA at router end and Vice Versa but when i ping IXIA from router only 2 out of 5 pakt make it to reach to IXIA . Please suggest .

Thanks in advance

5 REPLIES
Hall of Fame Super Gold

Re: Ping response not proper

Hi,

I would contact IXIA on this issue. ICMP on Ixia is handled in a special way depending on the card used, etc.

You can be reassured that the router is sending the pings correctly.

New Member

Re: Ping response not proper

Hi,

Thanks for the reply .

Well I am running the same setup with the same ixia at different port , it is working fine . I changes my port also , but no luck . Well do we have any command to check whether my router's port is sending correct ping .

Hall of Fame Super Gold

Re: Ping response not proper

Yes, that is indicating that port on IXIA ha problem, because as you say, another port works fine.

If you want to check the router is sending pings correctly, ping something else and you will see that works.

You cand doo "debug icmp", but do not expect to see anythign special when doing it.

Hope this helps, please rate post if it does!

New Member

Re: Ping response not proper

Well I tried changing the port also . but it is not working . Perhaps some problem with router port .

Well debug icmp is not working at 2851 .

Hall of Fame Super Gold

Re: Ping response not proper

Should work once you disable ip cef and ip route-cache.

I think if you connect the 2851 to something else you will find it works just fine.

422
Views
0
Helpful
5
Replies
CreatePlease to create content