Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Pix 506 Firewall not booting

Hi!

I have the following Pix 506 Firewall, that has been working good for a few years. But suddenly, the Pix stop booting up. The only thing that is happening is the network traffic led flashes and the fan that moves everytime the network led flashes.

So my question is, is this symptom a hardware or software problem and is it fixable with either new parts; or is my firewall dead. I suspect that it is a hardware problem since the power led doesn't light up. Power supply problem?

Thanks in advance for any feedback!

P.S. I tried different AC outlets like the troubleshooting for this hardware suggested on this site, but nothing.

4 REPLIES

Re: Pix 506 Firewall not booting

Please check the power connection to the PIX. We had a similar issue recently and it showed that one of the pins/sockets in the connector was moved back so far that there was no contact. This was on the device-side.

Regards,

Leo

New Member

Re: Pix 506 Firewall not booting

Wow thanks for the quick response! Ok, so I checked the following power connection. On the device side, all the pins look as it should; their is one that is further into the connection, but by the looks of it, it looks ok (It is the pin that is at the bottom left hand side)

Now on the cable side, for the power connection, the connector in the middle of the upper line (next to the locking clip) is further down, than the rest of them.

So are, my power connector, on both side, as it should be or is that the source of my problem. And if so, what would you suggest me to do to fix this problem.

Thanks again

Christian

Re: Pix 506 Firewall not booting

Try to re-arrange all pins & sockets so that they all are equally far sticking out of the connector.

With me, it was the bottom-left one too.

Leo

New Member

Re: Pix 506 Firewall not booting

185
Views
0
Helpful
4
Replies