Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Ple help to verify on comand HSRP

Dear All,

I need all of you to verify command HSRP that i was configure 2 switch for (Active/Standby).On switch 3560G

1- core-switch 01 (Active)

interface Vlan10

ip address 192.168.3.3 255.255.255.0

ip access-group aclall out

standby 7 ip 192.168.3.2

standby 7 timers 1 3

standby 7 preempt

2-Core-Switch 02(Standby)

interface Vlan10

ip address 192.168.3.4 255.255.255.0

ip access-group aclall out

standby 7 ip 192.168.3.2

standby 7 timers 1 3

standby 7 priority 200

standby 7 preempt

--------------

So the command as above is it correct? if i use those command the Core-switch01 is Active or not ? and the Core-swithc 02 is standby or not?

Best Regards,

Rechard_hk

6 REPLIES
Hall of Fame Super Blue

Re: Ple help to verify on comand HSRP

Rechard

The higher priority becomes the active router. If you don't specify a priority then the default is 100. So core switch 2 will become the active in your config -

make these changes

core switch 01

int vlan 10

standby 7 priority 110

core switch 02

int vlan 10

no standby 7 priority 200

Jon

New Member

Re: Ple help to verify on comand HSRP

Dear Jon,

Thank you for your help!!!

Ok! i understand that you show me..

i would like to ask you some question as below:

1- which number standard priority ?

2- which number standard timer ?

3- could you help verify me again for command that timer,preempt: should i put this command on the both switch(active/standby)

4- normally, when the active down it take a few minute to change to standby.so i don't want to take a few minute, i want... when the active down, the standby will up immediately(not need to wait afew minute).

best Regards,

Rechard

New Member

Re: Ple help to verify on comand HSRP

The standby timers set the interval in seconds between the hello message to be exchanged between the active and standby router

in order to find out the if the active router is down. Here you have set the interface timer to be 1 second and it waits for the 3 hello message acknowledgement to declare the interface is down.

You could very well configure the Preempt command on both the active and standby routers as well. Preempt will make the router to be known as the active based on the priority configured.

Change the priority value of core 2 switch to less 100 as the core 1 switch doesnt configured with Priority value so it will take the default value as 100.

New Member

Re: Ple help to verify on comand HSRP

Use the following commands to verify if its working properly...

show standby "standby_number"

debug ip standby

Silver

Re: Ple help to verify on comand HSRP

What is in ACL "aclall"?

You don't want to be filtering the HSRP hello's between the switches

Hall of Fame Super Blue

Re: Ple help to verify on comand HSRP

Don't think it matters as acl's applied outbound on a L3 Interface does not affect traffic generated by the router/switch itself.

If the acl's were inbound then yes they could affect traffic.

Jon

175
Views
0
Helpful
6
Replies
CreatePlease to create content