Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Point-to-Point Configuration

Hello Everyone,

I am about to install a CISCO 2811 router for a point to point connectivity using the serial port.  Can someone take a look at it and see if there is anyhting I need to add or delete.  Thanks much.  It is going to be a T-1 connection.

     

Building configuration...

Current configuration : 3964 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Goodsprings
!
boot-start-marker
boot-end-marker
!
card type t1 0 2
!
aaa new-model
!

aaa authentication login default local
!
aaa session-id common
clock timezone pst -8
clock summer-time pdt recurring
no network-clock-participate wic 2
no ip source-route
!
ip cef
!
no ip domain lookup
!
controller T1 0/2/0
framing esf
linecode b8zs
cablelength long 0db
channel-group 1 timeslots 1-24
!
ip ssh authentication-retries 2
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface FastEthernet0/1/4
!
interface FastEthernet0/1/5
!
interface FastEthernet0/1/6
shutdown
!
interface FastEthernet0/1/7
shutdown
!
interface FastEthernet0/1/8
shutdown
!
interface Serial0/2/0:1
ip address 192.168.161.58 255.255.255.252
encapsulation ppp
ip route-cache flow
no fair-queue

!
interface Vlan1
ip address 10.10.10.1 255.255.255.0
ip directed-broadcast 17
!
router eigrp 100
network 192.168.161.56 0.0.0.3
network 10.10.10.0
no auto-summary
!
ip forward-protocol nd

no ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
l
!
scheduler allocate 20000 1000
!
end

  • WAN Routing and Switching
5 REPLIES
VIP Super Bronze

Re: Point-to-Point Configuration

Hi,

I think, you have configured most of the parameters.  You also need to add clock sorce

Enabling the T1 CSU WIC

The following are prerequisites to enable the T1 CSU WIC:

Leased line from your telephone company

Configuration  parameters depending on your specific telephone company. For most  connections, the default settings should suffice:

service-module t1 clock source line

service-module t1 data-coding normal

service-module t1 timeslots all speed 64

service-module t1 framing esf

service-module t1 lbo none

service-module t1 linecode b8zs

no service-module t1 remote-alarm-enable

no service-module t1 fdl

http://www.cisco.com/en/US/docs/ios/12_2/interface/configuration/guide/icfserin.html

HTH

New Member

Point-to-Point Configuration

Thank you very much Mr. Reza, concerning the clock source, per our TelCo they said that their equipment will be sourcing the clock. 

VIP Super Bronze

Point-to-Point Configuration

Ok, if telco is sourcing the clock then that is fine.  You can also configure the parameters directly under the main interface without a sub-interface.

HTH

New Member

Point-to-Point Configuration

Mr Reza,

Are you talking about the serial interface ?

Alfred

VIP Super Bronze

Point-to-Point Configuration

yes,

941
Views
0
Helpful
5
Replies
This widget could not be displayed.