Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Point-to-point configurations

I just had a p2p connection installed between our two locations. We will call one location the "Main" this is where the server is. All the routers were set by the ISP. I have Router#1 to go out to the Internet thru a T-1. Router#2 is for the p2p with our "Branch" office. The branch office has another router#3 for the p2p connection. The problem is that I can ping the routers & servers (by ip address and name) from both locations, I can see the computers in the branch office from the main office. But I can't login to the dns server from the branch office. All the dns and gateway configurations are correct on the remote machines. Can the router configurations be keeping me from login on to the dns server at the main office? Here is a copy of the p2p router configurations.

CronsonPtoP1#sh conf

Using 740 out of 29688 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname CronsonPtoP1

!

enable secret xxxx

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

ip domain-name atlantic.net

ip name-server 209.208.25.18

!

!

!

!

interface Serial0

description T1 point to point 10.10.10.1

ip address 10.10.10.1 255.255.255.252

service-module t1 timeslots 1-24

!

interface FastEthernet0

ip address 192.168.74.254 255.255.255.0

speed auto

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.74.1

ip route 192.168.24.0 255.255.255.0 10.10.10.2

no ip http server

!

!

line con 0

transport input none

line aux 0

line vty 0 4

password xxxxxxxxxxxxx

login

!

no scheduler allocate

end

JAcronsonPtoP2#sh conf

Using 604 out of 29688 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname JAcronsonPtoP2

!

enable secret xxxx

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

!

!

!

!

interface Serial0

description T1 for JACroson point to pint 10.10.10.2

ip address 10.10.10.2 255.255.255.252

service-module t1 timeslots 1-24

!

interface FastEthernet0

ip address 192.168.24.100 255.255.255.0

speed auto

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.10.1

no ip http server

!

!

line con 0

line aux 0

line vty 0 4

password xxxxxxx

login

!

end

Thanks

3 REPLIES
Hall of Fame Super Silver

Re: Point-to-point configurations

Edwin

I have looked at the configs that you posted and I do not see any particular issue in the configs that would explain the symptoms that you describe. There are no dynamic routing protocols. JAcronsonPtoP2 is the remote router and has a static default route pointing to the upstream router over the serial interface. There are no access lists applied to interfaces. CronsonPtoP1 is the main router. It has a static for the remote subnet pointing to the serial interface and a default route pointing to something through the FastEthernet0 interface.

In describing the symptoms you say that you can ping to the servers from the remote (does that include being able to ping the DNS server). I am not clear whether the DNS server is in the 192.168.74.0 subnet connecting router 1 and router 2 or if it is somewhere else.

If I understand your description correctly that you can ping from the remote machines to the DNS server, but you can not login to the server from the remote, then I do not believe that it has anything to do with the router configuration. The router is supplying IP connectivity. And if ping is successful then you have IP connectivity. The router would not be doing anything else (based on these configs) that would prevent login to the server. Is it possible that some policy is defined on the server that limits where it will accept login requests?

HTH

Rick

New Member

Re: Point-to-point configurations

Base on these configurations and my description it seems that we have communications both ways with the exception of authentication at the server. Is there anything on the routers that would prevent authentication from the server to the remote computers?

Thanks

Hall of Fame Super Silver

Re: Point-to-point configurations

Edwin

There is not anything in the configs that you posted that would impact authentication from the server to the remote computers.

HTH

Rick

267
Views
4
Helpful
3
Replies
CreatePlease to create content