Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

point to point ethernet link bandwidth issue

Hi,

Router A and Router B(3845) connected with 50 mbps point to point ethernet link.

Router A(interface)  shows the bandwidth 49 mbps but routerB shows only 25 mbps.

what would be the problem ?

Thanks.,

5 REPLIES

Re: point to point ethernet link bandwidth issue

Is it Eth or FastEth ?

There is a significant difference of 90Mbps between both.

Could you post some show interface and show run interface commands from the routers ?

New Member

Re: point to point ethernet link bandwidth issue

Fastethernet link.

Roter A Both side the same config

interface FastEthernet0

Ip address ****

load-interval 30
duplex full
speed 100

Ruoter B(3725)(System image file is "flash:c3825-advsecurityk9-mz.124-24.T3.bin")

  interface FastEthernet0

Ip address ****
load-interval 30
duplex full
speed 100

There is no error in the both roter interface,

Re: point to point ethernet link bandwidth issue

Couple of pointers if i understood you correctly:-

1. Did you mean that your throughput/ 30 sec rate is not matching on both the routers ?

This will not be same unless until its a symmetric traffic like icmp.

2. There are errors in counters as shown in the attachment starting from late collisions, output drops et al.

If its a back to back cabling, please change the cable and try.

3. Clear the counters and recheck with ping

New Member

Re: point to point ethernet link bandwidth issue

>>>>>>1. Did you mean that your throughput/ 30 sec rate is not matching on both the routers ?

This will not be same unless until its a symmetric traffic like icmp.

Ok.Thanks,

>>>>>>>>>>2. There are errors in counters as shown in the attachment starting from late collisions, output drops et al.

>>>>>>>>>>3. Clear the counters and recheck with ping

i will check and confirm.

Re: point to point ethernet link bandwidth issue

Hi,

The output you shared is showing lot of output error and collision counter increasea lot. are you sure this link operate in full duplex mode.

fOne  queston:

> is this two router connected back to back. if no can you try duplex auto (also ask telko to change it to auto mode )

and see what you are learning from telco end.(i mean see the output of sh interface command and see if there is half duplex operation or not)

if so you can ask him to change the setting.

Regards

Mahesh

479
Views
0
Helpful
5
Replies
CreatePlease to create content