Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Point to Point Question

I would like to combine two point to point connections over 2 routers.

I believe it is called aggregation. Basically combining two point to point connections so that we can double our speed.

I will be running a 7206 to a 2610.

What are the ios commands associated with setting this up. And does anyone have a sample config possibly? Thank you for your time.

5 REPLIES
New Member

Re: Point to Point Question

So if I understand this right. You will have 2 PTP t1's between the locations? I personaly do not have any experiance bonding two circuits together, but you can load balance across the two

topo

router 1 --------first link ----------- router 2

\ ------ second link----------/

so if first link is network 1.1.1.1\30

and second link is network 1.1.1.5\30

lan 1 is 1.0.0.1\24 lan 2 is 1.0.2.1\24

at each end using static routing

router 1

ip route 1.0.2.0 255.255.255.0 1.1.1.2

ip route 1.0.2.0 255.255.255.0 1.1.1.6

router 2

ip route 1.0.1.0 255.255.255.0 1.1.1.1

ip route 1.0.1.0 255.255.255.0 1.1.1.5

now you will load balance across the two links.

But hopefully someone will let us know how to bond them together. I know the local telco here will not unless the t1 circuits are ATM and then using IMA they can appear and be used as one circuit.

GENE

Purple

Re: Point to Point Question

Hi,

A good option is to use Multilink PPP. An example follows. You will then get a single interface (the multilink interface) that is like an aggregate interface on which you can configure your layer 3 parameters.

Router 1

========

interface Multilink1

ip address 10.1.1.1 255.255.255.0

no cdp enable

ppp multilink

ppp multilink group 1

!

interface Serial0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

!

interface Serial1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

Hope that helps - pls rate the post if it does.

Paresh

New Member

Re: Point to Point Question

Thanks for your reply Gene. I was thinking of taking the load balancing option. But I have heard that we can actually bond the circuits as you referred to. These are not ATM circuits.

Purple

Re: Point to Point Question

Hi,

I should add that the multilink interface will have an effective bandwidth that is the sum of the bandwidths of the two 'bonded' interfaces ...

Paresh.

New Member

Re: Point to Point Question

Thanks Paresh. I will give it a go. I will be sure to rate after I test and implement it.

Thanks again.

105
Views
0
Helpful
5
Replies
CreatePlease to create content