Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Point-to-Point Slowness Issue need help please

We are running mainly thin clients over a point 2 point. We have two different locations connecting to a central location via p2p. We are getting screen paints and choppiness from the two locations. If you are locally surfing the web from the ts server it comes right up but not via the p2p. The result is the same whether you have 30 users logged on at a site or 2 users logged on. I am running out of ideas to resolve the issue. And not even convinced it is a network issue at this point. Any help would be appreciated.

The following config is the Core Router which is a 3600 series. Which will be followed by the two satellite location configs.

version 12.2

*omitted*

!

!

no ip subnet-zero

!

!

interface Ethernet0/0

ip address 10.102.11.226 255.255.255.224

no ip mroute-cache

full-duplex

!

interface Serial0/0

ip address 10.102.30.10 255.255.255.248

encapsulation ppp

no ip mroute-cache

compress stac

!

interface Serial0/1

ip address 10.102.30.2 255.255.255.248

encapsulation ppp

no ip mroute-cache

compress stac

!

ip classless

*omitted*

!

line con 0

line aux 0

line vty 0 4

*omitted*

login

!

end

5 REPLIES
Community Member

Re: Point-to-Point Slowness Issue need help please

Ethernet0/0 is up, line protocol is up

Hardware is AmdP2, address is 0010.7b67.1081 (bia 0010.7b67.1081)

Internet address is 10.102.11.226/27

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 248/255, txload 3/255, rxload 8/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 325000 bits/sec, 111 packets/sec

5 minute output rate 122000 bits/sec, 125 packets/sec

1050014 packets input, 365019924 bytes, 0 no buffer

Received 94286 broadcasts, 0 runts, 0 giants, 0 throttles

24330 input errors, 24330 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

994288 packets output, 132096297 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Serial0/0 is up, line protocol is up

Hardware is QUICC with integrated T1 CSU/DSU

Internet address is 10.102.30.10/29

MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,

reliability 255/255, txload 25/255, rxload 4/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

LCP Open

Open: IPCP, CCP, CDPCP

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 16:09:49

Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 1

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/6/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1152 kilobits/sec

5 minute input rate 30000 bits/sec, 58 packets/sec

5 minute output rate 152000 bits/sec, 62 packets/sec

696130 packets input, 76094214 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

399 input errors, 304 CRC, 95 frame, 0 overrun, 0 ignored, 0 abort

752706 packets output, 242618131 bytes, 0 underruns

0 output errors, 0 collisions, 10 interface resets

0 output buffer failures, 0 output buffers swapped out

3 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

Serial0/1 is up, line protocol is up

Hardware is QUICC with integrated T1 CSU/DSU

Internet address is 10.102.30.2/29

MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,

reliability 255/255, txload 25/255, rxload 9/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

LCP Open

Open: IPCP, CCP, CDPCP

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 16:09:51

Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/2/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1152 kilobits/sec

5 minute input rate 57000 bits/sec, 95 packets/sec

5 minute output rate 152000 bits/sec, 72 packets/sec

538166 packets input, 40602787 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

449159 packets output, 108288095 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

1 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

Community Member

Re: Point-to-Point Slowness Issue need help please

SATELLITE LOCATION 1

version 12.1

*omitted*

!

!

no ip subnet-zero

!

!

!

!

interface Ethernet0/0

ip address 10.102.12.2 255.255.255.128

full-duplex

!

interface Serial0/0

*omitted*

ip address 10.102.30.9 255.255.255.248

encapsulation ppp

no ip mroute-cache

compress stac

!

ip classless

*omitted*

!

*omitted*

!

line con 0

line aux 0

line vty 0 4

*omitted*

login

!

no scheduler allocate

end

Ethernet0/0 is up, line protocol is up

Hardware is AmdP2, address is 0003.6b31.8ba0 (bia 0003.6b31.8ba0)

Internet address is 10.102.12.2/25

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 6/255, rxload 2/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 95000 bits/sec, 87 packets/sec

5 minute output rate 237000 bits/sec, 70 packets/sec

585228 packets input, 74294407 bytes, 0 no buffer

Received 9396 broadcasts, 0 runts, 0 giants, 0 throttles

1598 input errors, 1598 CRC, 737 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

482398 packets output, 141194472 bytes, 0 underruns

48 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

48 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Serial0/0 is up, line protocol is up

Hardware is PQUICC with Fractional T1 CSU/DSU

Internet address is 10.102.30.9/29

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 9/255, rxload 36/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

LCP Open

Open: IPCP, CCP, CDPCP

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 16:40:27

Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/2/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 222000 bits/sec, 71 packets/sec

5 minute output rate 56000 bits/sec, 88 packets/sec

487709 packets input, 121773766 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

58 input errors, 56 CRC, 0 frame, 0 overrun, 0 ignored, 2 abort

588114 packets output, 44619743 bytes, 0 underruns

0 output errors, 0 collisions, 9 interface resets

0 output buffer failures, 0 output buffers swapped out

5 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

Community Member

Re: Point-to-Point Slowness Issue need help please

SATELLITE LOCATION 2

version 12.1

*omitted*

!

no ip subnet-zero

!

!

!

!

interface Ethernet0/0

ip address 10.102.11.3 255.255.255.128

no ip mroute-cache

full-duplex

!

interface Serial0/0

*omitted*

ip address 10.102.30.1 255.255.255.248

encapsulation ppp

no ip mroute-cache

compress stac

!

*omitted*

!

line con 0

line aux 0

line vty 0 4

login

!

no scheduler allocate

end

Ethernet0/0 is up, line protocol is up

Hardware is AmdP2, address is 0003.6b2b.b7e0 (bia 0003.6b2b.b7e0)

Internet address is 10.102.11.3/25

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 254/255, txload 4/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 46000 bits/sec, 66 packets/sec

5 minute output rate 177000 bits/sec, 69 packets/sec

722114 packets input, 88211963 bytes, 0 no buffer

Received 1700 broadcasts, 0 runts, 0 giants, 0 throttles

3702 input errors, 3702 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

784347 packets output, 261934705 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Serial0/0 is up, line protocol is up

Hardware is PQUICC with Fractional T1 CSU/DSU

Internet address is 10.102.30.1/29

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 4/255, rxload 18/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

LCP Open

Open: IPCP, CCP, CDPCP

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 16:10:59

Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/4/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 109000 bits/sec, 69 packets/sec

5 minute output rate 30000 bits/sec, 66 packets/sec

785398 packets input, 249084425 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

5 input errors, 3 CRC, 2 frame, 0 overrun, 0 ignored, 0 abort

727597 packets output, 78033327 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

1 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

Re: Point-to-Point Slowness Issue need help please

with the config details and the show interface o/p i m able see that your are using compression in P2P links.

Also there are some crc as well as input errors but ur counters arent cleared at all.

so do a clear counter in all routers and reset the values.

do revert back current bandwidth being provided between ur locations ?is it a full E1 (2048K) or different value..?

also any routing protocols being used ?

do include the model of the router as well as the show version o/p of the routers..

regds

Community Member

Re: Point-to-Point Slowness Issue need help please

It seems that you have problems in LANs.

Check that speed/duplex settings matches on your routers interfaces and switch ports to which the routers are connected. Check cables. Try to change to half-duplex. In normal situation there should be no CRC errors on LAN interface AT ALL.

//Mikhail Galiulin

150
Views
0
Helpful
5
Replies
CreatePlease to create content