Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Point to Point T1 routing issue

I have two problems in setting up a Point to Point T1 connection.

Here is how my network is setup

Router 14th

FastEthernet 0 - 192.168.5.158  is connected to our main office network

Serial 0 - 172.18.21.1 connected to T1 going to other location

All interfaces up

Router Shields

FastEthernet 0 - 192.168.6.1 is connected to the remote site local network

Serial0 - 172.18.21.2 connected to T1 going back to main office

All interfaces up.

Problem

I can ping from the remote location anywhere on the main office network.  But when going the other way I can ping the interfaces on the router  but not beyond. (i.e. 192.168.6.1 works , 192.168.6.2 doesn't).  Although I can ping from 192.168.6.2 anywhere going the other way. Also, 192.168.6.2 i can access a local website on a server at our main office, but I can't access the files on that same server from windows explorer.  the other issue is that the local web that I can access is extremely slow and it is a very basic page.

I have pasted the Configs from both routers below.  Any help would be appreciated.

14th#sho run

Building configuration...

Current configuration : 698 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 14th

!

enable secret 5 $1$9QKA$tGyITIePhWenx15CRMEzc1

enable password msi

!

memory-size iomem 25

ip subnet-zero

!

interface FastEthernet0

ip address 192.168.5.158 255.255.255.0

speed auto

!

interface Serial0

ip address 172.18.21.1 255.255.0.0

service-module t1 timeslots 1-24 speed 56

!

router rip

version 2

network 172.18.0.0

network 192.168.5.0

!

ip classless

no ip http server

!

snmp-server community public RO

snmp-server enable traps tty

!

line con 0

password msi

line aux 0

line vty 0 4

password msi

login

!

no scheduler allocate

!

end

Remote Router


Shields#sho run

Building configuration...

Current configuration : 1264 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Shields

!

boot-start-marker

boot config flash:flash

boot-end-marker

!

enable secret 5 $1$VrlR$4uxBtsNCbzcJlDLCqhXJ/.

enable password msi

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

!

!

no ip ips deny-action ips-interface

!

interface FastEthernet0/0

ip address 192.168.6.1 255.255.255.0

ip rip advertise 20

duplex auto

speed auto

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

no cdp enable

!

interface Serial0/1/0

ip address 172.18.21.2 255.255.0.0

fair-queue

service-module t1 clock source internal

service-module t1 timeslots 1-24 speed 56

!

router rip

version 2

network 172.18.0.0

network 192.168.6.0

!

ip classless

ip default-network 192.168.6.0

ip http server

no ip http secure-server

snmp-server community public RO

control-plane

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password msi

login

!

no process cpu extended

no process cpu autoprofile hog

end

1 REPLY
VIP Super Bronze

Re: Point to Point T1 routing issue

Hi,

Couple of questions:

What is the purpose of

ip default-network 192.168.6.0

command if you are running RIP?

Why does the serial interface network has a class B mask?

usually serial interfaces are point-to-point with /30.

267
Views
0
Helpful
1
Replies
CreatePlease to create content