Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Point to Point T1 with VWIC cards.

I am trying to use MLPPP to bond two T1's between a 1700 series and a 3600 series. I can't get the T1 to come up, I've tried HDLC and PPP independently and can only get the interface up and up when i put a hard loopback on either end, they will loopback to themselves. It seems like a config issue but I can't find it. Any help would be great.

1700 Series: Serial0:0

Current configuration : 2156 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname PARK_STREET

!

enable secret 5 <omitted>

!

ip subnet-zero

!

!

class-map match-all voice

  match ip precedence 5

!

!

policy-map policy

  class voice

  class class-default

   fair-queue

!

!

!

controller T1 0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

description ptp to financial center

!

controller T1 1

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

description Park St to Etowah PtoP

!

!

!

bstun peer-name 172.16.2.1

bstun protocol-group 1 bsc

!

interface Loopback0

ip address 172.16.2.1 255.255.255.0

!

interface Multilink1

ip address 10.1.1.2 255.255.255.252

no cdp enable

ppp multilink

multilink-group 1

!

interface FastEthernet0

ip address 192.168.2.254 255.255.255.0

speed auto

service-policy output policy

!

interface Serial0

description Point-to Point to Financial Center

bandwidth 960

ip address 10.1.1.2 255.255.255.252

no fair-queue

!

interface Serial1

description Point-to Point to Etowah Bi-Lo

bandwidth 960

ip address 10.1.1.17 255.255.255.252

shutdown

no fair-queue

clockrate 125000

!

interface Serial0:0

no ip address

encapsulation ppp

ppp multilink

multilink-group 1

!

interface Serial1:0

bandwidth 1536

ip address 10.1.1.17 255.255.255.252

no fair-queue

!

router eigrp 100

network 10.0.0.0

network 172.16.0.0

network 192.168.1.0

network 192.168.2.0

network 192.168.5.0

network 192.168.6.0

network 192.168.11.0

network 192.168.12.0

network 192.168.13.0

network 192.168.14.0

network 192.168.20.0

network 192.168.30.0

network 192.168.50.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

ip route 0.0.0.0 0.0.0.0 Serial1:0 100

ip route 192.168.50.0 255.255.255.0 192.168.6.254

no ip http server

!

!

access-list 1 permit 192.168.2.1

access-list 1 permit 192.168.1.240

access-list 1 permit 192.168.1.190

snmp-server community <omitted>

snmp-server contact <omitted>

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password <omitted>

login

!

no scheduler allocate

end

3600 Series: interface Serial0:0

Building configuration...

Current configuration : 2485 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname CNB_3640

!

enable secret 5 <omitted>

!

ip subnet-zero

!

!

no ip domain-lookup

!

call rsvp-sync

!

!

!

!

!

!

controller T1 0/0

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/1

framing esf

linecode b8zs

!

!

!

bstun peer-name 172.16.1.1

bstun protocol-group 1 bsc

!

interface Loopback0

ip address 172.16.1.1 255.255.255.255

!

interface Multilink1

ip address 10.1.1.1 255.255.255.252

no cdp enable

ppp multilink

multilink-group 1

!

interface FastEthernet0/0

ip address 192.168.1.254 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0:0

no ip address

encapsulation ppp

ppp multilink

multilink-group 1

!

interface Serial0/2

no ip address

no fair-queue

clockrate 125000

!

interface Serial0/3

no ip address

shutdown

clockrate 125000

!

interface Serial1/0

description Point-to-point T1 to Park Street

bandwidth 960

ip address 10.1.1.1 255.255.255.252

serial restart-delay 0

!

interface Serial1/1

description Point-to-point T1 to Athens Bi-Lo

bandwidth 1536

ip address 10.1.1.5 255.255.255.252

serial restart-delay 0

!

interface Serial1/2

description Point-to-point T1 to Vonore

bandwidth 1536

ip address 10.1.1.9 255.255.255.252

serial restart-delay 0

!

interface Serial1/3

description Point-to-point T1 to Kingston

bandwidth 1536

ip address 10.1.1.13 255.255.255.252

serial restart-delay 0

!

router eigrp 100

redistribute static

network 10.0.0.0

network 172.16.0.0

network 192.168.1.0

network 192.168.2.0

network 192.168.5.0

network 192.168.6.0

network 192.168.11.0

network 192.168.12.0

network 192.168.13.0

network 192.168.14.0

network 192.168.20.0

network 192.168.30.0

network 192.168.50.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.252

ip route 0.0.0.0 0.0.0.0 10.1.1.2 200

ip route 192.168.50.0 255.255.255.0 192.168.6.254

no ip http server

ip pim bidir-enable

!

no logging trap

access-list 1 permit 192.168.1.12

access-list 1 permit 192.168.1.6

access-list 1 permit 192.168.1.19

access-list 1 permit 192.168.1.240

access-list 1 permit 192.168.1.190

snmp-server community <omitted>

snmp-server contact <omitted>

snmp-server enable traps tty

!

dial-peer cor custom

!

!

!

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password 7 <omitted>

login

!

end

Everyone's tags (6)
8 REPLIES

Point to Point T1 with VWIC cards.

Lets talk about frist router -

2 controller on frist router T0 and T1 and you are also creating multilink-

Serial 0:0 and Serial 1:0 will be you interfaces.

just wondering why do you have same IP configured on two diffrent interfaces-

interface Multilink1

ip address 10.1.1.2 255.255.255.252

no cdp enable

ppp multilink

multilink-group 1

interface Serial0

description Point-to Point to Financial Center

bandwidth 960

ip address 10.1.1.2 255.255.255.252

no fair-queue

You should only configure S0:0 and S1:0 with encap ppp and make them part of multilink.

Before you create multiple check if the controller comes up or not - show controller will help to find out.

Thanks

Ajay

New Member

Re: Point to Point T1 with VWIC cards.

The S1:0 interface is being used for something else. I had the address taken off of S0 but put it back after I gave up.

I can't get HDLC or PPP to establish on (1700)S0:0 to (3600)S0/0:0 even with no ip address set

Is there a difference between a vwic and wic other than the controller t1 commands assigning the channels and timeslots?

New Member

Point to Point T1 with VWIC cards.

Is there a difference between a vwic and wic other than the controller t1 commands assigning the channels and timeslots?

New Member

Re: Point to Point T1 with VWIC cards.

hi Aaron ,

The VWICs offer WAN interface card (WIC) and voice interface card (VIC) functionality in a variety of applications for enterprises and service providers who supply customer premises equipment.

The single- or dual-port T1 or E1 trunk interface in a VWIC:

Supports voice, data, and integrated voice/data applications

Supports structured T1, and both structured and unstructured E1 networks

Can be used

For voice/data services

As a fractional n x 64 Kbps service for WANs (frame relay or leased line)

For TDM drop and insert (voice/data integration) services

** Check the framing and line code with your service provider...

Remove multi link configuration and aasign ip address to serial interface and check the status of controller T1 and serial interface.Provide the output of controller and show interface serial

Wth rgds,

Satish

New Member

Point to Point T1 with VWIC cards.

3600 router:

CNB_3640#sh controller t1

T1 0/0 is up.

  Applique type is Channelized T1

  Cablelength is long gain36 0db

  No alarms detected.

  alarm-trigger is not set

  Version info Firmware: 20011015, FPGA: 11

  Framing is ESF, Line Code is B8ZS, Clock Source is Internal.

   Current port master clock: local osc on this network module

  Data in current interval (234 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

  Total Data (last 24 hours)

     0 Line Code Violations, 3 Path Code Violations,

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 1 Degraded Mins,

     1 Errored Secs, 1 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

T1 0/1 is down.

  Applique type is Channelized T1

  Cablelength is long gain36 0db

  Transmitter is sending remote alarm.

  Receiver has loss of signal.

  alarm-trigger is not set

  Version info Firmware: 20011015, FPGA: 11

  Framing is ESF, Line Code is B8ZS, Clock Source is Line.

   Current port master clock: local osc on this network module

  Data in current interval (238 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     0 Slip Secs, 238 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 238 Unavail Secs

  Total Data (last 24 hours)

     0 Line Code Violations, 0 Path Code Violations,

     0 Slip Secs, 86400 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 86400 Unavail Secs

CNB_3640#

1700 router:

PARK_STREET#sh controller t1

T1 0 is up.

  Applique type is Channelized T1

  Cablelength is long gain36 0db

  Description: ptp to financial center

  No alarms detected.

  alarm-trigger is not set

  Version info Firmware: 20011109, FPGA: 11

  Framing is ESF, Line Code is B8ZS, Clock Source is Line.

  Data in current interval (437 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

  Total Data (last 24 hours)

     0 Line Code Violations, 0 Path Code Violations,

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

T1 1 is up.

  Applique type is Channelized T1

  Cablelength is long gain36 0db

  Description: Park St to Etowah PtoP

  No alarms detected.

  alarm-trigger is not set

  Version info Firmware: 20011109, FPGA: 11

  Framing is ESF, Line Code is B8ZS, Clock Source is Internal.

  Data in current interval (438 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     17 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     17 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

  Total Data (last 24 hours)

     0 Line Code Violations, 0 Path Code Violations,

     3144 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

     3144 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Gold

Point to Point T1 with VWIC cards.

take a look at the clock source. If this is a telco supported circuit (i.e. not back to back) you should have clock soucre line

on all your interfaces. note the errored seconds on t1 1 for the park street router, and the frame loss on T 1 0/1 CNB_3640.

New Member

Point to Point T1 with VWIC cards.

It is a point to point circuit with no clocking on the line.

The t1 1 is not even the circuit we are working with. That's not good.

Gold

Point to Point T1 with VWIC cards.

Well, thats problem #1.

Set the clock source to line at both ends. Clear the counters and see if those low level errors clear up.

997
Views
0
Helpful
8
Replies