Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

policy map not show results in Cat6500

I have configured QoS in Catalyst 6513 for telepresence service and when I do "show policy interface gix/y" don't show the traffic is being marked.

I think that the QoS is marked the traffic correctly because I am sawing packets marked with AF41 in the next hop for that suspect that the problem is in the "show comand".

It´s normal this behaviour or it could be a IOS bug?

This is the configuration:

ip access-list extended ACLtelepresencia_in

permit ip any any

class-map match-any telepresencia

  match access-group name ACLtelepresencia_in

policy-map telepresencia_in

  class telepresencia

   set dscp af41

D08MNSSRS0#sh policy-map interface  GigabitEthernet3/13

GigabitEthernet3/13

  Service-policy input: telepresencia_in

    Class-map: telepresencia (match-any)

      0 packets, 0 bytes

      30 second offered rate 0 bps, drop rate 0 bps

      Match: access-group name ACLtelepresencia_in

        0 packets, 0 bytes

        30 second rate 0 bps

    Class-map: class-default (match-any)

      0 packets, 0 bytes

      30 second offered rate 0 bps, drop rate 0 bps

      Match: any

Regards

Alberto

Everyone's tags (1)
172
Views
0
Helpful
0
Replies