Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port Channel DWDM problem

I have 2 switches running 1GB dark fibre between sites (2 x 6748 switches) working. Currently one switch with SC SMF other with LC MMF

attempting to connect to new replacement 6748 with 720B sup to other site switch running new LC MMF (so both sides will be LC MMF), I'm unable get fibre connection working on standby sup.

port 5/1 is working but not port 6/1. I've swapped over fibre from working 5/1 to 6/1 (standby sup), 6/1 is able to see cdp neighbour and confirm connection 'show ether summ'.

Thought this would be a fibre problem as 5/1 fibre connection works on 6/1 when swapped. I inserted new fibre for Standby sup port directly into DWDM port, light when green on DWDM port, however still no link light on 6/1 or even 5/1 when I tried. Have looped fibre ends, still unable get connection for 2nd fibre.

I would think this would be a fibre problem, however after looping ends this would eliminate this. Would a config problem cause this no link light on the standby sup. see below configs.

NB: No alarms on DWDM

Only difference I can see is ?port-channel per-module load-balance? on new switch

new switch

port-channel per-module load-balance

port-channel load-balance src-dst-port

interface Port-channel100

description **link to

switchport

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 1-998,1000-4094

switchport mode trunk

switchport nonegotiate

no ip address

logging event bundle-status

logging event trunk-status

interface GigabitEthernet5/1

description **link to

switchport

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 1-998,1000-4094

switchport mode trunk

switchport nonegotiate

no ip address

logging event bundle-status

logging event trunk-status

channel-protocol lacp

channel-group 100 mode active

!

!

interface GigabitEthernet6/1

description **link to

switchport

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 1-998,1000-4094

switchport mode trunk

switchport nonegotiate

no ip address

logging event bundle-status

logging event trunk-status

channel-protocol lacp

channel-group 100 mode active

other site switch

port-channel load-balance src-dst-port

interface Port-channel100

description **link to ukcap04-043-c65-ios**

switchport

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 1-998,1000-4094

switchport mode trunk

switchport nonegotiate

no ip address

logging event bundle-status

logging event trunk-status

!

interface GigabitEthernet5/1

description **link to ukcap04-043-c65-ios**

switchport

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 1-998,1000-4094

switchport mode trunk

switchport nonegotiate

no ip address

logging event bundle-status

logging event trunk-status

channel-protocol lacp

channel-group 100 mode active

!

!

interface GigabitEthernet6/1

description **link to

switchport

switchport access vlan 999

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 1-998,1000-4094

switchport mode trunk

switchport nonegotiate

no ip address

logging event bundle-status

logging event trunk-status

channel-protocol lacp

channel-group 100 mode active

457
Views
0
Helpful
0
Replies
CreatePlease login to create content